problema taglio parte

sangkavr

Utente Junior
Professione: designer
Software: Solidworks,Proe,Studio Max
Regione: Lombardia, Campania
#1
Ciao raga, innanzitutto datemi il benvenuto, penso che con pro/e userò questo forum molto molto spesso :biggrin:

scherzi a parte ho modellato una maniglia per intero usando lo style, con l'intenzione di tagliarla dopo e dividerla in due files da accoppiare in orizzontale;

le superfici venute fuori sembrano ok, ma ho avuto notevoli problemi con l'ispessimento (creava degli strani fatti, tipo delle piccole spine), e dopo aver risolto (almeno credo) mi ritrovo con una parte che, nella zona di minor raggio di curvatura, non viene tagliata perfettamente.
Allego un'immagine per farvi capire.
Spero possiate darmi una mano.

Ciao grz.
 

Allegati

Therapy?

Utente Standard
Professione: Progettista meccanico
Software: Creo 3
Regione: Marche
#2
se non ho capito male il problema riguarda i bordi cioè quando dai l'ispessimento alla superficie i bordi (quelli in rosa) non sono in piano come vorresti ma prendono un inclinazione strana questo per via dell'offset

forse potresti risolvere trasformando prima la maniglia in solido chiuso poi tagliandola per dividere le due parti e poi effettuando lo svuotamento di ognuna delle due con il comando guscio

in alternativa potresti creare le superfici (interna/esterna) dello spessore con offset superficie poi ritagliare o estendere i bordi fino al piano di chiusura quindi rifilarle poi creare il bordo con un'ulteriore superficie e poi rendere solido (dopo averle unite con merge)

queste sono le due strade che seguo di solito mentre il comando ispessimento lo uso molto di rado e solo su superfici piane proprio perchè altrimenti incontro lo stesso problema che hai evidenziato

spero di essere stato chiaro
saluti
 

sangkavr

Utente Junior
Professione: designer
Software: Solidworks,Proe,Studio Max
Regione: Lombardia, Campania
#3
ok, proverò entrambe le strade.

Ah se non ci fossero i forums,
grz mille.
 

sangkavr

Utente Junior
Professione: designer
Software: Solidworks,Proe,Studio Max
Regione: Lombardia, Campania
#4
mah le ho provate entrambe ma non va, nel primo caso fallisce lo svuotamento, nel secondo all'offset del manico mi ritrovo dall'altro lato delle superfici ondulate, e non riesco a spiegarmi il xkè.
 

sangkavr

Utente Junior
Professione: designer
Software: Solidworks,Proe,Studio Max
Regione: Lombardia, Campania
#5
Ho riprovato a seguire la seconda ipotesi, ma dopo aver unito tutte le superfici, non mi si attiva il comando solidifica,
perdona la mia ignoranza, ma capita quando c'è qualche superficie aperta o cosa?
 

Therapy?

Utente Standard
Professione: Progettista meccanico
Software: Creo 3
Regione: Marche
#6
sì se non si attiva il comando solidifica probabilmente ci sono superfici aperte o i bordi delle superfici non sono adiacenti tra loro
 

sangkavr

Utente Junior
Professione: designer
Software: Solidworks,Proe,Studio Max
Regione: Lombardia, Campania
#7
beh forse è xkè ho riempito gli schizzi per fare le pareti laterali. Proverò a trimmare da superficie + larga.
 

sangkavr

Utente Junior
Professione: designer
Software: Solidworks,Proe,Studio Max
Regione: Lombardia, Campania
#8
Finalmente ce l'ho fatta, c'era qualche superficie a far danni.

Mi resta un solo dubbio ora, c'è un modo per fare le linguette e le scanalature di accoppiamento? nell'help lo fa vedere ma non menziona come,
ho anche il manuale (mattone) della ptc datomi dopo il corso base, ma pare non esserci nemmeno lì.
 

Blasius

Utente poco attivo
Professione: Studente
Software: Pro-E; Solidworks
Regione: Lazio
#9
Ciao, sono nuovo del forum e novizio nell'utilizzo di Pro-E, Non riesco a trovare il comando per dividere una parte solida in due parti.
Potreste indicarmi dove si trova?

Grazie
 

3dxx

Utente Standard
Professione: progettista
Software: tanti
Regione: veneto
#10
proe non è come solidworks, non si possono usare i multibody, quindi il comando non esiste.
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#12
Ciao, sono nuovo del forum e novizio nell'utilizzo di Pro-E, Non riesco a trovare il comando per dividere una parte solida in due parti.
Potreste indicarmi dove si trova?

Grazie
Come ti hanno correttamente indicato, in Pro/E il multibody non esiste.
Esiste la possibilità di tagliare una parte in due ed in family table ricavare le due semiparti (ad esempio la metà destra e sinistra o la metà superiore ed inferiore).
 

Blasius

Utente poco attivo
Professione: Studente
Software: Pro-E; Solidworks
Regione: Lazio
#13
Ok Grazie, proverò con family table, quel che mi interessava è però avere una parte con più volumi definiti al suo interno.
Vi farò sapere come spero risolverò!:wink:
 

Blasius

Utente poco attivo
Professione: Studente
Software: Pro-E; Solidworks
Regione: Lazio
#14
non trovando una soluzione smart in breve tempo, ho semplicemente aperto la parte ==> usato la funzione rifilo e salvata una metà, riaperta la parte originale ==> rifilo con direzione opposta e salvata l'altra metà.
Ciao