Problema stampe viste ombreggiate

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#1
Salve a tutti.
Volevo chiedervi come riuscite a stampare i disegni contenenti viste ombreggiate con qualità decente delle linee? Io non riesco a stampare direttamente da solidworks perchè le stampe che ottengo sono impresentabili, quindi devo per forza esportare in pdf. Anche l'assistenza mi aveva confermato che questa era l'unica soluzione, ma possibile che sia l'unica strada? Ho provato ad aumentare i dettagli nelle opzioni, ma niente da fare... è un limite del software?
Inoltre un'altra cosa strana che ho notato è questa: inserendo una vista che copre l'immagine del logo nel cartiglio, quando esporto il pdf il logo mi rimane coperto e quindi non lo stampa. Questo l'ho notato ora con la versione 2012, mentre con le vecchie non succedeva.
Grazie.
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#2
Salve a tutti.
Volevo chiedervi come riuscite a stampare i disegni contenenti viste ombreggiate con qualità decente delle linee? Io non riesco a stampare direttamente da solidworks perchè le stampe che ottengo sono impresentabili, quindi devo per forza esportare in pdf. Anche l'assistenza mi aveva confermato che questa era l'unica soluzione, ma possibile che sia l'unica strada? Ho provato ad aumentare i dettagli nelle opzioni, ma niente da fare... è un limite del software?
Inoltre un'altra cosa strana che ho notato è questa: inserendo una vista che copre l'immagine del logo nel cartiglio, quando esporto il pdf il logo mi rimane coperto e quindi non lo stampa. Questo l'ho notato ora con la versione 2012, mentre con le vecchie non succedeva.
Grazie.
Hai messo "Alta qualità" nella schermata dove imposti il foglio per la stampa ?
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#4
Si anche con alta qualità, infatti è questo che non capisco, non saprei cosa altro impostare...
Prova a selezinare la vista e fargli un bel Ctrl/Q.
Oppure prova le imi impostazioni di sistema, fai un backup delle tue impostazioni, prima.
 

Allegati

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#6
Grazie, proverò appena posso.
Ma tu non hai mai avuto di questi problemi?
Si, quando la vista non è aggiornata.
Solitamente stampo dopo un salvataggio con ricostruzione.
Eventualmente, prova a zoomare la vista ombreggiata prima di stampare, di solito ti accorgi se la qualità è scadente.
Non ricordo esattamente quale opzione è da settare, me la sono sbolognata qualche anno fà sta cosa e dovrei rileggermi tutte le opzioni.
Prova le mie impo e fai il confronto con le tue.
Ricorda il backup. :smile:
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#7
Si, quando la vista non è aggiornata.
Solitamente stampo dopo un salvataggio con ricostruzione.
Eventualmente, prova a zoomare la vista ombreggiata prima di stampare, di solito ti accorgi se la qualità è scadente.
Non ricordo esattamente quale opzione è da settare, me la sono sbolognata qualche anno fà sta cosa e dovrei rileggermi tutte le opzioni.
Prova le mie impo e fai il confronto con le tue.
Ricorda il backup. :smile:
Grazie Mike.
Anche con le tue impostazioni il problema rimane.
Ma mi sono accorto entrando nelle proprietà del plotter (HP T790) che cèè una finestra che mi permette di impostare che i dati inviati siano come bitmap e con questo settaggio effettivamente funziona.
Il problema mi si è presentato quando abbiamo cambiato plotter dal 500 a questo. Prima era effettivamente sufficiente settare alta qualità.
Ma la cosa più sconcertante è che l'assistenza di solidworld non sapeva cosa fare e mi ha detto di passare tramite pdf.
Comunque ora spero di aver risolto... di nuovo grazie.
Ciao.
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#8
Scusate ma devo tornare sull'argomento...
Volevo chiedere: qualcuno ha il plotter HP T790 con il quale stampa da solid?
Anche impostando tutto correttamente (alta qualità, invia processo come bitmap...) ho dei problemi di stampa, perchè a volte stampa bene a volte no e sono costretto ad esportare in pdf così tutto funziona! Ho appena stampato una tavola, le viste ombreggiate le ha stampate tutte correttamente, le descrizioni delle viste no perchè il testo lo ha compresso e risultava illegibile.
Se sapete darmi qualche dritta è bene accetta!
P.S: ho solid 32 bit su xp.

Grazie.
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#9
Mi sono fatto l' idea che i driver di stampa possono complicarti la vita non poco.
Ho una HP designeJet 110 plus e dopo aver installato W7, non abbiamo più avuto problemi del genere.
Provate ad aggionare i driver della stampante.
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#10
Mi sono fatto l' idea che i driver di stampa possono complicarti la vita non poco.
Ho una HP designeJet 110 plus e dopo aver installato W7, non abbiamo più avuto problemi del genere.
Provate ad aggionare i driver della stampante.
Si li abbiamo aggiornati con quello che fa assistenza al plotter.
Lui non sa cosa potrebbe essere e dice che è strano e che dipende dal software. A me sembra impossibile che Solidworks con un plotter HP, peraltro recente abbia di questi problemi. Non sono riuscito a trovare notizie in merito e quello che fa l'assistenza, persona in gamba, ma conosce solo autodesk come al solito! C'è un ragazzo che lavora con noi qui in ufficio ed ha inventor, lui non ha affatto problemi stampa come vuole e quando vuole!
Spero di trovare qualcuno che abbia comprato l'HP T790 e che legga il mio messaggio anche perchè quest'anno non ho rinnovato l'assistenza con solidworld e non saprei a chi chiedere.
In un'altra prova che ho fatto ieri addirittura ho mandato il disegno il plotter ha elaborato, non è uscito nulla e alla fine mi ha detto che il lavoro era stato stampato!!!
 

Pablo

Utente Standard
Professione: Progettista
Software: Solidworks
Regione: Piemonte
#13
speriamo che l'utente drake, dal febbraio 2012 a oggi, sia riuscito a risolvere il problema :smile:
Beh sì, me lo auguro anch'io.... ma a volte mi capita di tralasciare certe problematiche senza aver trovato soluzione. Poi spesso ri ripresentano dopo mesi o anni..... spero quindi di essere stato di auto!!