Problema ST6 con Windows 8 "rimozione dei files di backup in

CAP-1

Utente poco attivo
Professione: libero professionista
Software: Solidedge ST6
Regione: Abruzzo
#1
da premettere che ho avuto lo stesso problema con Windows 7, ma che avevo risolto egregiamente grazie a questo forum.
In pratica ST6 sono riuscito ad installarlo correttamente, ma il Solidedge standard parts administrator presenta lo stesso errore cioè l'istallazione si ferma su "rimozione dei files di backup in corso..."
Ho fato la ricerca sull'argomento e ricordavo di killare dal taskmanager il processo priters.exe, su Windows 7 non ho avuto problemi ma sulla versione 8 il processo printers.exe non lo trovo.
ho urgentemente bisogno di risolvere il problema perché devo esercitarmi con l'uso dell'ambiente piping e mi servono le librerie standard.
Grazie in anticipo, ciao Angelo
 

delki

Utente Standard
Professione: Tecnical Support e Formazione su Solid Edge e SolidRules
Software: Solid Edge, Visual Basic .NET, SolidRules: InCentro, Desk, Configurator Manufactoring, Studio
Regione: Veneto
#2
Provato ad avviare il setup come AMMINISTRATORE?
 

CAP-1

Utente poco attivo
Professione: libero professionista
Software: Solidedge ST6
Regione: Abruzzo
#3
Provato ad avviare il setup come AMMINISTRATORE?
Si, comunque ho risolto con la forza della disperazione, purtroppo sarò po co utile in quanto non so dirvi quale servizio bloccava l'istallazione, in pratica ho kill sto 5-6 servizi dal task manager e mi sono ritrovato il software installato. Ho agito d'istinto e rabbia.
Se ricapiterà una situazione simile sarò più attento in modo da poter essere utile alla comunità. Ciao e grazie