• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

problema spigatura lamiera

antimetro

Utente Junior
Professione: Nuovo nel disegno 3d
Software: SolidWorks
Regione: Piemonte
#1
Ciao a tutti,
sto cominciando a lavorare con le funzioni lamiera, ho fatto un disegno ma non viene appiattito, allego il file per qualcuno che avesse voglia di spiegare cosa non funziona nel disegno, cosa che sembra compromettere la spiegatura.
Altra cosa, le lamiere quando sono spesse vanno calcolate tenendo in considerazione il rientro, c'è la possibilità di far fare questi conti a SW? Come?

Grazie mille
 

Allegati

dandao

Utente Standard
Professione: scarabocchio con il pc
Software: Catia V5 R20,Geomagic Design 2014
Regione: Marche
#2
Nell' eseguire il taglio estruso 1 ti rimane una parte del raggio del bordo-flangia 4 e ti da problemi al momento dello sviluppo.
Puoi allungare lo schizzo fino alla fine dello spessore e vedrai che funziona

Ciao
 
Professione: piegatore e disegnatore notturno...
Software: Solidworks 2012 sp5
Regione: Toscana
#3
Il problema risiede in "bordo-flangia4" dove tu NON devi creare il bordo e poi tagliarlo con "taglio estrusione1" , ma semplicemente accorciare e quotare lo lo schizzo di "bordo-flangia4" e togliere la funzione di taglio sopra citata...
Inoltre non creare una lamiera con raggio di piega 0, è impossibile da realizzare. Se non sai come gestire i raggi piega fai raggio=spessore lamiera, sicuramentre risulterà un lavoro più vicino alla realtà!