• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problema son superficie

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#1
Ciao ragazzi, dopo una lunga assenza sono tornato dal buon ProE:biggrin:
Chiedo quindi il vostro aiuto per un problema di modellazione con superfici.
Vi allego il modello (WF4). Spero che dalle immagini si capisca il problema.
Non riesco a fare il Merge e l'offset della superficie.
Se qualcuno può indicarmi la "retta via":tongue:
Grazie
 

Allegati

simra

Utente Standard
Professione: Reporter
Software: Pro-e, Creo El, Cocreate, Solid Works
Regione: Emilia & Romagna
#2
prima di tutto okkio perchè nel modello che hai postato c'è qualcosa che non va, vedi jpeg

io ho sistemato il modello con una delle soluzioni possibili.

sembra che nella superficie piana ci sia qualcosa che non va, io sinceramente avrei optato per altre soluzioni per fare quella superficie perchè partire da un estrusione superficiale di una linea non è l'ideale, comunque poi ho cercato di dargli spessore 3 togliendo sia le poppette che la tasca per il momento....

insomma la strada c'è, bisogna metterci le mani ma si può arrivare alla soluzione... :wink:
 

Allegati

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#3
Ecchilo ... unito e spessorato.
C'è qualcosina che non va nella geometria ... ma si sa, chi usa Catia o NX si scorda di come andrebbero fatte le cose. :biggrin:
 

Allegati

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#4
prima di tutto okkio perchè nel modello che hai postato c'è qualcosa che non va, vedi jpeg

io ho sistemato il modello con una delle soluzioni possibili.

sembra che nella superficie piana ci sia qualcosa che non va, io sinceramente avrei optato per altre soluzioni per fare quella superficie perchè partire da un estrusione superficiale di una linea non è l'ideale, comunque poi ho cercato di dargli spessore 3 togliendo sia le poppette che la tasca per il momento....

insomma la strada c'è, bisogna metterci le mani ma si può arrivare alla soluzione... :wink:
Grazie simra, quello che cercavo è però una doppia curvatura, come immagine allegata.
 

Allegati

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#5
Ecchilo ... unito e spessorato.
C'è qualcosina che non va nella geometria ... ma si sa, chi usa Catia o NX si scorda di come andrebbero fatte le cose. :biggrin:
grazie maxopus, quello che cerco è un offset di 3 mm esterno alla superficie ma però ProE non riesce. C'è probabilmente un problema di attaccatura della superficie che non trovo.
 

Allegati

simra

Utente Standard
Professione: Reporter
Software: Pro-e, Creo El, Cocreate, Solid Works
Regione: Emilia & Romagna
#6
comunque il problema è nella superficie piana, il condotto alla fine si spessora anche verso l'esterno di 3 mm (non di 6 come ha fatto Maxopus!)
 

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#8
Questo è quello che cerco.
grazie:smile:
 

Allegati

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#9
Ciao STEF mi permetto di dirti che in questo caso hai commesso alcuni errori di approccio alla modellazione.
Ci sono dei problemi di incoerenza quando vai a spessorare
 

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#10
Ciao STEF mi permetto di dirti che in questo caso hai commesso alcuni errori di approccio alla modellazione.
Ci sono dei problemi di incoerenza quando vai a spessorare
Ok, ma come posso modificare la geometria per arrivare al risultato desiderato?
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#11
Do uno sguardo e ti faccio sapere.
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#13
Stef, ci sono diversi problemi.
Devo trovare un paio d'ore libere per risistemarti il tutto, oggi non penso di fare in tempo.
 

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#14