• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

problema simulation xpress

pironman

Utente Junior
Professione: studente
Software: freecad
Regione: veneto
#1
sto realizzando il telaio di una trek liquid su solidworks, ed eseguendo la simulazione guidata di simulationxpress, mi da problemi di mesh non riuscita.
ho provato a rendere la mesh più grezza, ma da sempre problemi, e sempre sui raccordi.
ho provato quindi a eliminare i raccordi, e mi da problemi su dei tagli-estrusioni.
allego il file col telaio, non riesco a capire qual'è il problema!

grazie

P.S. il tubo superiore del telaio ho provato a realizzarlo anche, anzichè per estrusione per rivoluzione di un rettangolo, per estrusione di un cerchio, mettendo l'opzione "fino al corpo" e selezionando il corpo contro il quale deve terminare il tubo, ma mi da comunque problemi proprio in quell'estrusione, tolti gli spigoli
 

Allegati

eboss

Utente Standard
Professione: progettista
Software: SWX 2013 sp.5 - SWX 2013 SP.3 - factory design suite 2012 - inventor 2014 - mechanical 2012
Regione: Veneto
#2
sto realizzando il telaio di una trek liquid su solidworks, ed eseguendo la simulazione guidata di simulationxpress, mi da problemi di mesh non riuscita.
ho provato a rendere la mesh più grezza, ma da sempre problemi, e sempre sui raccordi.
ho provato quindi a eliminare i raccordi, e mi da problemi su dei tagli-estrusioni.
allego il file col telaio, non riesco a capire qual'è il problema!

grazie

P.S. il tubo superiore del telaio ho provato a realizzarlo anche, anzichè per estrusione per rivoluzione di un rettangolo, per estrusione di un cerchio, mettendo l'opzione "fino al corpo" e selezionando il corpo contro il quale deve terminare il tubo, ma mi da comunque problemi proprio in quell'estrusione, tolti gli spigoli
Hai provato ad eseguire una mesh basata su curvatura?
Evidentemente la mesh normale non riesce a generarsi, poi vai ad affinare la "dimensione della mesh" nei punti che ritieni strategici con un "applica controllo della mesh".
 

pironman

Utente Junior
Professione: studente
Software: freecad
Regione: veneto
#3
ho trovato il problema, anche se ho dovuto rifare quasi tutto daccapo!
tra il cannotto di sterzo e il tubo inferiore del telaio c'era un piccolissimo bordino, dovuto all'estrusione con loft che ho terminato per sbaglio un attimo prima, che dava problemi.
ho allungato quel tratto ed è andato bene, poi mi dava ancora problemi con i raccordi con raggio di 5 mm, li ho rifatti con raggio di 8-10 mm ed è andato bene, boh vai a capire perchè