problema sezione scomposta

sacesa

Utente Junior
Professione: ingegnere meccanici
Software: autocad 2009
Regione: basilicata
#1
Salve a tutti,
mentre faccio la sezione scomposta , mi esce il messaggio di errore come da allegato.
Il problema è che non trovo nemmeno il corpo generato e quindi non mi fa procedere con la sezione.
Uso SW 2014 sp.5. Sapete darmi qualche dritta? grazie in anticipo. errore.png
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#2
sicuro che sia un problema della sezioze? perché nell'immagine è attivata il feature manager della spline, non quella della sezione scomposta...
 

sacesa

Utente Junior
Professione: ingegnere meccanici
Software: autocad 2009
Regione: basilicata
#3
sicuro che sia un problema della sezioze? perché nell'immagine è attivata il feature manager della spline, non quella della sezione scomposta...
Se guardi bene il tasto in alto a sx della sezione scomposta è clikkato quella finestra esce quando selezioni lo schizzo per eventuali aggiustamenti. E poi scusami ho dimenticato di scriverlo ma quella finestra esce prima che nel propety manager esca la finestra di sezione scomposta, poi chiudo il messaggio di errore e procedo dandoli la profondità e mi dice che non può farla a causa delle condizioni geometriche. Purtroppo mi sono trovato a mettere in tavola delle cose del capo che si crede dio sceso in terra, e combina
continuamente porcate sui modelli 3D!!!:-(
E poi inoltre il codice che mi esce in alto a sx nella finestra di errore non esiste da nessuna parte, quel codice sarebbe il codice del pezzo con l'"1" finale che sarebbe il corpo derivato dalla sezione scomposta.
grazie in anticipo.
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#4
Se guardi bene il tasto in alto a sx della sezione scomposta è clikkato
ok, ma non è che mi metto ad analizzare le barre degli stumenti...

quella finestra esce quando selezioni lo schizzo per eventuali aggiustamenti. E poi scusami ho dimenticato di scriverlo ma quella finestra esce prima che nel propety manager esca la finestra di sezione scomposta, poi procedo dandoli la profondità e mi dice che non può farla a causa delle condizioni geometriche.
ma 'sta finestra esce:
-quando modifichi lo schizzo (quindi la sezione era precedentemente andata a buon fine)?
-quando attivi il comando? (e quindi si blocca tutto)
-quando gli dai la conferma dopo aver settato i vari parametri?
non è mica molto chiaro, sembra che compaia a caso nei mopmenti meno opportuni come un testimone di geova...

probabilmente, al 95%, dipende da come è fatto l modello, ma credo che l'unica cosa sia prenderlo in mano per capire il problema.
altrimenti procedere per esclusione e altri settordici post.
sfoltiamo un po' le cose
cambiando la profondità rimane l'errore?
cancellando i corpi che potrebbero dare errori cosa succede?
i corpi sono tutti solidi o ci sono anche superfici?
come profondità dai un valore o un riferimento deometrico?
 

sacesa

Utente Junior
Professione: ingegnere meccanici
Software: autocad 2009
Regione: basilicata
#5
Allora il problema esce appena completo lo schizzo, e prima che esca la finestra della profondità, poi dopo che chiudo la finestra di errore mi esce la finestra parametri (sezione scomposta), provo a darli diversi valori di profondità anche superficiali, ma mi esce che non è possibile a causa delle condizioni geometriche. tutto qui. Immagino anche io che sia il modello, ma nel modello non mi da nessun messaggio di errore.
Grazie ancora.
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#6
non ho detto che il modello abbia errori, ma che qualche corpo dia problemi nella messa in tavola.
senza avere il modello sotto mano è difficile capire dove sta il problema.
o posti il file (magari con la messa in tavola) se ti è possibile, oppure contattati l'assistenza