Problema serie rettangolare

Peppe

Utente Standard
Professione: Impiegato
Software: inventor
Regione: Emilia Romagna
#1
Utilizzo inv 2008 SP3, quando faccio una serie rettangolare in modalità parte, selezione l'entità, la direzione, poi nel menu a tendina seleziono lunghezza curva, poi apro la finestra di dialogo e seleziono adatta e direzione 1, poi ho la necessità di selezionare la direzione 1 - avvia e tocco la partenza della mia serie e ........ TAC mi esce dal comado invece di selezionare tale punto:confused::confused:. Sono sicuro al 100% che con inv 11 funzionava, perchè avevamo fatto una discussione a riguardo per creare una catena e si riusciva. Qualc'uno che abbia 2008 mi sa dire se fa uguale.
Grazie
 

Allegati

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#2
Si, fa così anche a me, mi sa che sia un bug.
L'unica soluzione che ho trovato è di far coincidere il punto di schizzo sul quale generi il punto di riferimento (lavorazione di parte) con quello con cui vorresti dare la partenza in modo da non doverla selezionare.
 

Peppe

Utente Standard
Professione: Impiegato
Software: inventor
Regione: Emilia Romagna
#3
Si, fa così anche a me, mi sa che sia un bug.
L'unica soluzione che ho trovato è di far coincidere il punto di schizzo sul quale generi il punto di riferimento (lavorazione di parte) con quello con cui vorresti dare la partenza in modo da non doverla selezionare.
Immaginavo...... che palle però.....:mad::mad::mad:
 

pagnotz

Utente Standard
Professione: Progettista
Software: Autodesk Inventor Simulation Suite 2010
Regione: Abruzzo
#4
Se è un bug del programma, segnala il problema ad Autodesk.