problema SE v20:solo quotatura guidata su schizzo

Professione: Studente in ing.Aerospaziale
Software: Catia,Solid Edge,Femap,Nastran
Regione: Lombardia
#1
Buongiorno a tutti, ho recentemente installato SE v20 al posto della V18 che avevo prima, e ho iniziato subito con un parecchio fastidioso problema:
quando faccio uno schizzo non mi è possibile fare una quota di guida: il tastino con il lucchetto è disabilitato e qualsiasi quotatura io faccia, resta sempre in verdino.
l'unico modo che ho per fare una quotatura di guida è disegnare con l'autoquote e immettere la dimensione direttamente quando creo la linea.

Ho sfogliato tutte le varie proprietà ed opzioni ma non trovo nulla a riguardo...mi sto perdendo qualcosa?

grazie a tutti!
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#2
Buongiorno a tutti, ho recentemente installato SE v20 al posto della V18 che avevo prima, e ho iniziato subito con un parecchio fastidioso problema:
Ricordo di un problema del genere con la V20, che consisteva nell'attivazione "automatica" dell'autoquotatura (chiaramente un bug), ora non ho il cad sottomano, puoi caricare uno screenshot in cui si vede lo stato della barra a nastro quando sei in ambiente schizzo?
 
Professione: Studente in ing.Aerospaziale
Software: Catia,Solid Edge,Femap,Nastran
Regione: Lombardia
#4
Grazie mille cacciatorino, ci hai azzeccato perfettamente con il link, era proprio l'impostazione "mantieni relazioni".
Non ho pensato che una quota... E' una relazione!

Purtroppo non ero riuscito a trovare quella discussione nel cerca.

Grazie ancora ;)