Problema ripetizione del componente guidato

roccolaser

Utente Standard
Professione: DISEGNATORE CAD,PIPING
Software: solidworks 2014 Premium;Catia V5;Autocad2008;Cutlaser, Inventor 2017
Regione: italia
#1
Ciao a tutti ho provato a mettere i bulloni nel contesto di un'assieme, ma appena uso la funzione "ripetizione del componente guidato" guardate cosa succede...
 

Allegati

eboss

Utente Standard
Professione: progettista
Software: SWX 2013 sp.5 - SWX 2013 SP.3 - factory design suite 2012 - inventor 2014 - mechanical 2012
Regione: Veneto
#2
Ciao a tutti ho provato a mettere i bulloni nel contesto di un'assieme, ma appena uso la funzione "ripetizione del componente guidato" guardate cosa succede...
Guidato dalla funzione?:confused:
Se si seleziona la posizione di serie correttamente.
Cattura.JPG
Altrimenti utilizza la ripetizione circolare dato si tratta diuna ripetizione molto semplice.
 

roccolaser

Utente Standard
Professione: DISEGNATORE CAD,PIPING
Software: solidworks 2014 Premium;Catia V5;Autocad2008;Cutlaser, Inventor 2017
Regione: italia
#3
Si con la ripetizione circolare funziona, ma non capisco come mai mi da quel problema..
 

eboss

Utente Standard
Professione: progettista
Software: SWX 2013 sp.5 - SWX 2013 SP.3 - factory design suite 2012 - inventor 2014 - mechanical 2012
Regione: Veneto
#4
Si con la ripetizione circolare funziona, ma non capisco come mai mi da quel problema..
Se posti il file provo a vedere altrimenti posso pensare che non selezioni correttamente l'inizio della serie nella ripetizione della funzione, come ho cercato di indicarti nell'immagine che ti avevo allegato prima.
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#5
come dice eboss dopo aver selezionato la funzione portante non hai effettuato "seleziona posizione di serie"
se ci clicchi sopra ti compariranno una serie di punti di selezione (uno per foro); seleziona quello in cui hai messo il bullone e il programma effettua la ripetizione partendo da quel punto
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#6
Ciao può essere che hai creato la parte con la ripetizione dall'assieme?
Se è così, il problema è che la parte creata NON è allineata con l'assieme e fà casino (vedi anche quì :( )

In pratica dice "sì te lo ripeto COME la funzione, ma visto che l'allineamento della parte è girata, ti giro anche la ripetizione..."
 

roccolaser

Utente Standard
Professione: DISEGNATORE CAD,PIPING
Software: solidworks 2014 Premium;Catia V5;Autocad2008;Cutlaser, Inventor 2017
Regione: italia
#7
Ho risolto grazie a tutti, dopo aver fatto "seleziona posizione" con li davo l'inizio..:smile:
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#10
giusto per rome' i maroni... definisci gli schizzi... sempre. anche se sono studi o prove. è una sana abitudine che nei lavori complessi ripaga e poi alza di qualche punto la qualità del lavoro.
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#11
giusto per rome' i maroni... definisci gli schizzi... sempre. anche se sono studi o prove. è una sana abitudine che nei lavori complessi ripaga e poi alza di qualche punto la qualità del lavoro.


QUOTO !!!

mi si è seccata la gola a furia di urlarglielo.... vado a farmi una birra...:smile:
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#12
Aggiungo: io non specifico mai la posizione della testa di serie e swx capisce sempre la ripetizione. Per ottenere questo risultato coloro la ripetizione per distinguerla dalla testa di serie (solitamente di rosso) e accoppio la prima istanza sulla testa di serie.
In questo modo funziona sempre, è una vecchia abitudine che mi porto dietro da quando la testa di serie non era selezionabile.
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#13
QUOTO !!!

mi si è seccata la gola a furia di urlarglielo.... vado a farmi una birra...:smile:
[mode bastard on]
In casi di recidiva come questo, la medicina consiste nel dirgli che si, il file l'avete visto, ma siccome gli sketch non erano completamente vincolati non gli date nessun consiglio.
[mode bastard off]
:wink:
 

roccolaser

Utente Standard
Professione: DISEGNATORE CAD,PIPING
Software: solidworks 2014 Premium;Catia V5;Autocad2008;Cutlaser, Inventor 2017
Regione: italia
#14
QUOTO !!!

mi si è seccata la gola a furia di urlarglielo.... vado a farmi una birra...:smile:
Ancora non ho preso familiarità con gli schizzi totalmente definiti, datemi un pò di tempo ogni volta che disegno ci provo sempre...:biggrin:
 

eboss

Utente Standard
Professione: progettista
Software: SWX 2013 sp.5 - SWX 2013 SP.3 - factory design suite 2012 - inventor 2014 - mechanical 2012
Regione: Veneto
#15
Ancora non ho preso familiarità con gli schizzi totalmente definiti, datemi un pò di tempo ogni volta che disegno ci provo sempre...:biggrin:
Per assurdo è più facile sovradefinire uno schizzo...che lasciare uno schizzo non totalmente definito :eek: