• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problema nell'aggiornare un assieme

tmeinventor

Utente Junior
Professione: Progettista
Software: Inventor
Regione: Toscana
#1
Salve a tutti

Ho un assieme con alcuni sotto assiemi, tutto l'asieme presenta parecchie parti, solo che adesso, dopo aver fatto delle modifiche in alcuni sottoassiemi, mi appare in modo permanente l'icona del fulmine giallo per aggiornarlo...

Lo clicco ma niente sembra che fa qualcosa ma il fulmine giallo rimane acceso, ho provato a riaprire i vari sotto assiemi e risalvarli ma niente l'icona rimanerimane...

Cmq non mi da conflitti o vincoli irrisolti, anche il meccanismo che c'è si muove come dovrebbe, ma solo rimane questo "aggiorna" permanente

Infatti ogni volta che lo apro mi dice sempre se voglio aggiornare dico si ma l'icona del fulmine rimane accesa...

Esiste un metodo per capire quali parti devo aggiornare?

Grazie 1000
 

Peppe

Utente Standard
Professione: Impiegato
Software: inventor
Regione: Emilia Romagna
#2
Hai qualche adattività o parti specchiate (derivate) nei tuoi assiemi?
 

Peppe

Utente Standard
Professione: Impiegato
Software: inventor
Regione: Emilia Romagna
#4
Prova ad aprirti uno ad uno le parti specchiate, a volte le devi aggiornare manualmente (con la saetta) altrimenti inventor non riesce soprattutto se hai assiemi con molte parti...
A me capita spesso con le lamiere di dover aprire i derivati aggiornarli e salvarli...
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#5
oppure nell assieme con la saetta

strumenti>ricrea tutto
 

tmeinventor

Utente Junior
Professione: Progettista
Software: Inventor
Regione: Toscana
#6
Sono parecchie le parti che devo aggiornare manualmente...quindi appena ho finito faccio sapere

Con ricrea tutto non mi ha risolto l'aggiornamento :(

Grazie
 

tmeinventor

Utente Junior
Professione: Progettista
Software: Inventor
Regione: Toscana
#7
Niente qua mi rimane sempre attivo...:confused:

Ma una lista di cose da aggiornare...non si può avere?

Al momento lascio così...altrimenti perdo troppo tempo atrovare una soluzione...tanto vedo che tutto funziona a dovere
 

Peppe

Utente Standard
Professione: Impiegato
Software: inventor
Regione: Emilia Romagna
#8
Ultima spiaggia....
Hai per caso assiemi con atttive rappresentazioni di posizioni diverse..???
 

gianlucap

Utente Standard
Professione: disegnatore
Software: inventor
Regione: lombardia
#9
A mè personalmente un fatto del genere mi è capitato una volta, ho salvato il tutto, ho chiuso il programma e riaprendolo questo problema non mi compariva più!