• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

problema nella visualizzazione

cricola80

Utente poco attivo
Professione: ingegnere
Software: fluent
Regione: italia
#1
Sono tesista in Ingegneria e devo usare Fluent ma ho un problema: riesco a caricare la mesh esportata da Gambit ma quando lancio il display grid mi si apre la finestra ma rimane tutta nera senza visualizzare il mio modello e appare il seguente messaggio d'errore

Error: Floating point error: divide by zero

Error Object: ()

Cosa posso fare?
Grazie
 

Filo

Utente Standard
Professione: Perditempo
Software: Inventor2015 ANSYS Fluent Gambit SolidWorks Algor
Regione: Veneto
#2
Non sono espertissimo quindi potrei dire delle fesserie..
L'errore non dovrebbe essere in relazione con la visualizzazione della griglia, per la visalizzazione fai display->grid e poi selezioni dal menù "surfaces" tutti i tuoi vari elementi e fai display

Se pensi che l'errore sia nella griglia prova a fare un grid->check se ti da errore devi scoprire in gambit dove sbagli

Ciao
P.s. dove stai studiando?
 

cricola80

Utente poco attivo
Professione: ingegnere
Software: fluent
Regione: italia
#3
Avevo già provato a fare entrambe le cose e non funziona...inoltre quando faccio grid check non rilevo nessun errore....lo stesso file, fatto girare su di un altro pc, non da problemi.
In realtà il programma gira e calcola ma non riesce a far funzionare il display.

P.S Studio a Milano
 

Filo

Utente Standard
Professione: Perditempo
Software: Inventor2015 ANSYS Fluent Gambit SolidWorks Algor
Regione: Veneto
#4
Se oltre alla griglia non ti fa vedere nemmeno le immagini dei "conti" potrebbe essere un problema della scheda video, se cos' non fosse per me è la versione :rolleyes: che hai, prova ad installarne un'altra.

Ciao