Problema migrazione di un file inv 2010

ValvMax

Utente Junior
Professione: Disegnatore/Progettista
Software: Inventor 2010
Regione: Veneto
#1
salve a tutti ho un problemino...uso inv 2010 e durante la migrazione di tutti i miei file della ver. 2009 mi sono accorto che un file IPT non lo aveva migrato è un vecchio file credo risalente alla versione 2008 che non riesco a migrare...quando vado ad aprirlo inventor mi fa un bel crash...ho provato a bypassare l'operazione con la programmazione operazioni e fare la migrazione da li...ma non ne vuol sapere...come potrei fare?:confused:
grazie in anticipo
 

pagnotz

Utente Standard
Professione: Progettista
Software: Autodesk Inventor Simulation Suite 2010
Regione: Abruzzo
#2
In Programmazione operazioni prova a migrare scegliendo in Opzioni solo "Nuova creazione completa" e vedi se funziona... Se non serve credo ti rimanga solo inviare il file alla Autodesk se hai l'assistenza sperando che riescano a fare qualcosa loro...
 

ValvMax

Utente Junior
Professione: Disegnatore/Progettista
Software: Inventor 2010
Regione: Veneto
#3
In Programmazione operazioni prova a migrare scegliendo in Opzioni solo "Nuova creazione completa" e vedi se funziona... Se non serve credo ti rimanga solo inviare il file alla Autodesk se hai l'assistenza sperando che riescano a fare qualcosa loro...

Grazie per l'aiuto...ho appena provato ma nisba....che barba però...ce ne sempre una ogni volta che cambio release...bo...adesso prova ad inviare il file speriamo bene anche perchè quel file è richiamato da quasi tutti i miei assiemi quindi è molto importante
 

pagnotz

Utente Standard
Professione: Progettista
Software: Autodesk Inventor Simulation Suite 2010
Regione: Abruzzo
#4
Puoi anche provare ad allegare i file qui sul forum, così possiamo provare ad aprirlo e vedere se è un problema del tuo computer o se si presenta sempre...
 

Esselle

Utente Standard
Professione: Tiro linee
Software: Inventor, Autocad e occasionalmente Solidworks 2016
Regione: Italia
#5
Domanda forse sciocca: hai provato a aprirlo e risalvarlo col 2009? Magari gli fa bene...
 

ValvMax

Utente Junior
Professione: Disegnatore/Progettista
Software: Inventor 2010
Regione: Veneto
#6
Domanda forse sciocca: hai provato a aprirlo e risalvarlo col 2009? Magari gli fa bene...
x pagnot

grazie per i lconsiglio prova ad allegare i lfile...


x esselle

domandda molto pertinente invece cisto che il mio coputer e molti altri ormai godono di vita propria...:biggrin: è una buona idea solo che se prova ad aprire l'eseguibile di inventor 2009 mi chide di nuovo la registrazione e io avendo la 2010 o paura poi di non tornare più indietro con la licenza
 

Esselle

Utente Standard
Professione: Tiro linee
Software: Inventor, Autocad e occasionalmente Solidworks 2016
Regione: Italia
#7
Bè se non è nulla di riservato postalo, oppure sentiamo qualcuno piu esperto sulla questione licenze, oppure metti un 2009 su un pc di servizio e fai la prova...oppure...non so...
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#8
x pagnot

grazie per i lconsiglio prova ad allegare i lfile...


x esselle

domandda molto pertinente invece cisto che il mio coputer e molti altri ormai godono di vita propria...:biggrin: è una buona idea solo che se prova ad aprire l'eseguibile di inventor 2009 mi chide di nuovo la registrazione e io avendo la 2010 o paura poi di non tornare più indietro con la licenza
se hai le licenze a posto ( o sei in subscription ) non c'è problema.
la registrazione che ti richiede, se è in una finestra rettangolare più lunga che alta, è quella di " esplora risorse " di windows.
anche per questo non esiste problema, è una richiesta normale.

ciao.
 

ValvMax

Utente Junior
Professione: Disegnatore/Progettista
Software: Inventor 2010
Regione: Veneto
#9
se hai le licenze a posto ( o sei in subscription ) non c'è problema.
la registrazione che ti richiede, se è in una finestra rettangolare più lunga che alta, è quella di " esplora risorse " di windows.
anche per questo non esiste problema, è una richiesta normale.

ciao.
grazie stefano....si io sono in subscription...ora provo anche questa


allora ho provato effettivamente la ver. 2009 funziona senza problemi..
sono riuscito ad aprire il file imputato che sulla 2010 non funziona ma a qualsiasi tentativo di modifica di una qualsiasi lavorazione...anche semplicemente salvandolo solo...anche inv 2009 fa un bel crash:eek:....
...allora dopo un minuto di riflessione anzi no di incazzamento...mi è venuta in mente l'ultima idea ed ha funzionato per ora....cioè ho aperto il file con la 2009 poi ho trascinato l'estremità delle lavorazioni a metà circa di tutte le lavorazioni in modo da escludere qualche lavorazione che a lui non piace e poi ho provato a salvare...risultato ottimo ...è riuscito a salvare...poi ho provato con la 2010 ad aprirlo e funziona...quindi l'ho salvato con la 2010...ora però mi accorgo che effettivamente c'e' una lavorazione di sembra di sweep che gli da fastidio mi tocca rifarla mi sa..:mad:...vi tengo aggiornati
intanto grazie a tutti
 

pagnotz

Utente Standard
Professione: Progettista
Software: Autodesk Inventor Simulation Suite 2010
Regione: Abruzzo
#11
Ho provato ad aprire con Inv 2010 ed il programma si chiude anche a me...
 

Stiky

Utente Standard
Professione: Progettista
Software: Inventor
Regione: Veneto
#12
salve a tutti ho un problemino...uso inv 2010 e durante la migrazione di tutti i miei file della ver. 2009 mi sono accorto che un file IPT non lo aveva migrato è un vecchio file credo risalente alla versione 2008 che non riesco a migrare...quando vado ad aprirlo inventor mi fa un bel crash...ho provato a bypassare l'operazione con la programmazione operazioni e fare la migrazione da li...ma non ne vuol sapere...come potrei fare?:confused:
grazie in anticipo
Prova ad aprirlo con 2009, trascina il fine parte fino all'inizio salva. Aprilo con 2010 e riporta giu il fine parte, possibilmente feature per feature, in questo modo ripete i calcoli e se ci sono operazioni indigeste lo segnala. A volte le nuove versioni sono meno fault tolerant delle vecchie, capitava sopratutto con la lamiera.
 

ValvMax

Utente Junior
Professione: Disegnatore/Progettista
Software: Inventor 2010
Regione: Veneto
#13
x pagnotz

grazie lo stesso per averci provato...purtroppo sembro avere una calamita per le cose strane io...:biggrin:


x stiky

avevo provato a fare come dici e funziona fino a quando non arrivo a scorpire le lavorazioni di sweep li mi crasha di brutto anche inv 2010....quindi alla fine ho capito quel quella benedetta lavorazione in sweep è il problema....purtroppo ho risolto ricreando quasi tutto il file e l'ho sostitutito con lo stesso nome in modo che quando carico gli assiemi mi trova imate e quant'altro ma ogni volta devo dargli conferma al messaggio di sosituzione e avrò qualcosa come 1000 assiemi che lo richiamano questo benedetto file...va bè meglio un messaggio che rifare tutto......però che noia mortale quando capitano ste cose :frown: