• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

problema massa iProperties

bradipo666

Utente Standard
Professione: disegnatore
Software: Inventor 2018, Autocad 2018, Solidworks 2014
Regione: abruzzo
#1
Buongiorno, mi sono accorto che impostando il materiale su acciaio (carbonio, fuso, dolce, galvanizzato..) la massa è uguale a 0kg. il problema si presenta sia creando un nuovo file, che modificando il template :confused: non capisco perchè.. HELP
Allego il template .ipt (inventor 2015)
View attachment standard.zip
GRAZIE
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#2
Non l'ho aperto perchè è fatto con versione successiva alla mia, ma ti faccio 2 domande:

1: nelle iProperties fisiche, hai cliccato "Aggiorna" in alto a Dx?
2: Le caratteristiche della massa negli stili del materiale o dei materiali sono corrette?
 

bradipo666

Utente Standard
Professione: disegnatore
Software: Inventor 2018, Autocad 2018, Solidworks 2014
Regione: abruzzo
#3
Non l'ho aperto perchè è fatto con versione successiva alla mia, ma ti faccio 2 domande:

1: nelle iProperties fisiche, hai cliccato "Aggiorna" in alto a Dx?
2: Le caratteristiche della massa negli stili del materiale o dei materiali sono corrette?
1: si, ho aggiornato
2: sono quelle di default, ho selezionato solo "acciaio,carbonio"

standard.PNG
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#4
Se noti la densità è = a zero.
Non so per quale motivo, ma sono da sistemare le caratteristiche meccaniche del o dei materiali.
 

bradipo666

Utente Standard
Professione: disegnatore
Software: Inventor 2018, Autocad 2018, Solidworks 2014
Regione: abruzzo
#5
uhm..si è vero ma non capisco come e perchè è a zero, non ho cambiato nulla :confused:
2.PNG
come posso rimediare?