• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problema installazione SEv16

MattHeo

Utente poco attivo
Professione: Studente
Software: AutoCad
Regione: Veneto
#1
Ciao a tutti, vi scrivo in quanto sto avendo dei problemi con l'installazione di SolidEdge.
Vi riassumo la mia situazione:
Sto cercando di installare la versione 16 (didattica) in quanto è l'unica che mi fornisce l'università. Prima di tutto ho provato a installarlo sul mio fisso che come OS ha win7 x64, ma si ferma all'installazione di microsoft .net dicendomi che è incompatibile col sistema operativo. Allora ho provato ad installarlo sul portatile che è un Vista 32bit, ma ad un certo punto mi dice "errore interno 2738".
E' tutto il pomeriggio che cerco soluzioni in linea, ma ancora non ho trovato come risolvere questo problema, perciò chiedo gentilmente aiuto a voi.
Spero qualcuno possa darmi una mano, grazie in anticipo.
 

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#2
per prima cosa controlla i requisiti hardware e software necessari. La versione 16 è dell'annata 2004/2005 e non credo sia compatibile nè con W7 nè con Windows vista. Controlla i requisiti. Poi si può vedere se è il caso di mettere la macchina virtuale con windows xp oppure operare in altro modo.
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#3
come dice meccanicamg la V16 non è compatibile ne con Vista ne con win 7, ne a 32 ne a 64 bit come OS. Può darsi che riesci in qualche modo ad installarlo su questi OS ma non ne è garantito il funzionamento corretto. Puoi provare con la macchina virtuale ma comunque è sempre un terno al lotto e se si installa bisogna vedere poi che prestazioni ti ritrovi.
La cosa più corretta da fare è di installarla su XP32bit
 

MattHeo

Utente poco attivo
Professione: Studente
Software: AutoCad
Regione: Veneto
#4
Grazie delle risposte. Mi sa proprio che avete ragione.
Comunque oggi ho provato ad installare nuovamente il programma ignorando alcuni messaggi di compatibilità e installando microsoft .net versione 1.1 come mi chiedeva (sinceramente non so neanche cosa sia... spero solo che non mi dia errori per altre applicazioni...); e sembra che ora vada. Devo attendere che l'università mi mandi il codice della licenza, poi potrò sapere se funziona, e come.