• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problema inserimento commerciali dal CC di Inv 2009

to52land

Utente Junior
Professione: Progettista
Software: Solidworks/Inventor/Au
Regione: Piemonte
#1
Ciao a tutti,come potete immaginare,visti i post di questi ultimi giorni,ho installato Inventor 2009 e Vault 2009.
Oggi mi ritrovo con un problema legato alle librerie del CC ed al Vault.
Faccio l'esempio dell'inserimento di una vite in un assieme di Inventor:
- in ambiente assieme clicco sul tasto posiziona da centro contenuti;
- si apre la finestra e scelgo una vite dalle librerie (qui durante la migrazione inventor ha sballato la descrizione di un buon 50% delle famiglie; personalizzate,per questo problema però ho avuto la conferma da Autodesk che si tratta di un baco conosciuto ed in via di risoluzione);
Scelgo il diametro e la misura della vite;
-a questo punto Inventor mi chiede di estrarre la vite:confused:
Se ogni volta che inserisco una vite la estraggo e la archivio in poco tempo avro' 500 versioni della stessa vite;in più lavorando in un team di 7 persone si crea un'altro inconveniente dato dall'impossibilità di un altro membro del team ad inserire la stessa vite fino a quando non è stata archiviata dall'altro utente.

I progetti sono organizzati in questo modo:
- area di lavoro locale sul C di ogni stazione;
-CC sul server mappato nel progetto come CC
-Vault sullo stesso server del CC

Qualcuno ha info a riguardo?
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#2
se inserisci diretto da cc invece che da vault?

io mi sono configurato i database piuttosto di avere i files salvati nel vault.. poi certo poi si salvano lo stesso nel vault ma li inserisco cmq da cc e il problema di estrazione nn si pone
 

to52land

Utente Junior
Professione: Progettista
Software: Solidworks/Inventor/Au
Regione: Piemonte
#3
L'inserimento viene fatto direttamente dal CC con il tasto "Posiziona Componente da Centro Contenuti" e poi la gestione del Vault confronta il componente che si vuole inserire con quello che,man mano che si archiviano i files nel Vault,viene salvato nel database.Fino alla release precedente nessun problema,ora non capisco perchè mi chiede di estrarre....
Cosa vuol dire "io mi sono configurato i database piuttosto di avere i files salvati nel vault" ?

Grazie
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#4
pensavo inserissi le parti in modo diretto con posiziona parte nn da inserisci da cc...

se rispondi no inserisce la parte lo stesso?
 

to52land

Utente Junior
Professione: Progettista
Software: Solidworks/Inventor/Au
Regione: Piemonte
#5
Si,la parte viene inserita lo stesso ma all'atto dell'archiviazione non riesce ad archiviare l'assieme dicendo che alcune parti non sono estratte.