• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problema in avvio con il CatENV

anco1993

Utente Junior
Professione: Impiegato Ufficio C.E.D.
Software: Catia - AutoCAD - Solid
Regione: Lazio
#1
Buongiorno, mi ritrovo con un problema piccolo ma molto fastidioso in un pc gestito.

Catia V5 R20 installato su windows 7 pro x64 in una workstation dell M6800 precision.

Nel CatENV ho impostato che all'avvio di Catia non deve aprirsi l'area di lavoro (quella a sfondo blu per intenderci). Se avvio il programma dall'icona sul desktop va tutto benissimo. Allora ho deciso di cliccare sull'icona in basso e fare (mantieni questo programma nella barra delle applicazioni) per agevolarmi l'avvio.

Nel caso per aprire il programma clicco sull'icona puntata nella barra si avvia tutto bene ma mi apre l'area di lavoro come se leggesse un altro CatENV.

Ho provato anche a togliere l'icona dalla barra e a rigenerarla ma niente!

Mi potete aiutare perfavore?
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#2
x non far partire il product (sfondo blu) devi creare nelle variabili di Windows questa variabile :
CATNoStartDocument e dare come risultato "yes" .................. spero d'aver capito il tuo problema :)
 

anco1993

Utente Junior
Professione: Impiegato Ufficio C.E.D.
Software: Catia - AutoCAD - Solid
Regione: Lazio
#3
Beh credo che la sua risposta centri poco. Intano la ringrazio.
Io la variabile nel CatENV ce l'ho. Se avvio Catia dall'exe sul desktop va tutto bene e infatti non si avvia l'area di lavoro.
Se avvio Catia dall'icona fossata nella barra delle applicazioni l'area di lavoro si apre. Sembra come se in quel caso leggesse un altro catenv nononostante non ce ne siano.
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#4
in che senso centra poco ............ che non funziona o che non è quello il problema ???
xchè se non deve partire il CATProduct utilizzerei la soluzione che ho scritto ............. se invece il famoso schermo blu è qualcos'altro allora sarebbe utile vedere qual'è il problema con un'immagine.
altra cosa prova a vedere se le 2 icone usate x il lancio hanno scritto all'interno le stesse cose ...... tipo CATEnv -nowindow
 

anco1993

Utente Junior
Professione: Impiegato Ufficio C.E.D.
Software: Catia - AutoCAD - Solid
Regione: Lazio
#5
Per schermo blu intendo l'area di lavoro. Ora non so come si chiama e quindi lo allego. Schermata 2014-10-24 alle 21.30.13.png

Nel catenv ho già impostato che non deve aprirsi. Infatti se avvio catia dal exe presente sul desktop sia avvia senza aprire quell'area.
Però se hai ben visto in 7 seven puoi aggiungere alla barra delle applicazioni dei software per fare un avvio veloce a portata di mano. Bene se l'avvio da li, il settagio sul catenv non viene letto. Ho provato anche a togliere e a rifare quella icona ma niente.

Non credo che mi sia spiegato male in quanto è facile da capire.

Ora se la sua soluzione funzioni non lo so perché vorrei una guida sulla procedura da lei indicata. Ma mi sembra strano il fatto che dall'exe sul desktop funzioni e da quello sulla barra no!
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#6
Beh credo che la sua risposta centri poco. Intano la ringrazio.
Io la variabile nel CatENV ce l'ho. Se avvio Catia dall'exe sul desktop va tutto bene e infatti non si avvia l'area di lavoro.
Se avvio Catia dall'icona fossata nella barra delle applicazioni l'area di lavoro si apre. Sembra come se in quel caso leggesse un altro catenv nononostante non ce ne siano.
si è vero è strano ................... a me non mi è mai capitato , nonostante abbia 5 versioni di catia installate con 5 CATEnv diversi .
 

anco1993

Utente Junior
Professione: Impiegato Ufficio C.E.D.
Software: Catia - AutoCAD - Solid
Regione: Lazio
#7
Ma infatti è stranissimo. Sicuramente si è sporcato qualcosa. Non vorrei rinizializzare la macchina per questa stupidagine, ma se a qualcuno viene qualche idea è ben accetta ;)
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
#8
Scusa, ma hai fatto la prova che dice mcambry?
Vai sull'icona desktop/proprietà
E poi
Vai sull'icona in basso/proprietà

Copia e incolla qui i due contenuti delle righe di comando, in modo che si possa capire se hanno lo stesso contenuto di comandi, opzioni e modificatori.
 

anco1993

Utente Junior
Professione: Impiegato Ufficio C.E.D.
Software: Catia - AutoCAD - Solid
Regione: Lazio
#9
Il problema, se ci fate caso, che nelle icone sull barra delle applicazioni il proprietà non c'è :(
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
#10
mmmm strano... clicca con il tasto destro sull'icona in basso, ti dovrebbe far vedere:

1) rimuovi questo programma dalla barra applicazioni
e
2) l'icona di catia,
posizionati con il cursore sull'icona 2) e clicca di nuovo con il tasto destro, deve darti proprietà e altre opzioni...
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#11
noi avevamo anche qualcosa del genere. poi mi accorsi che sul mio desktop avevo una copia del CATEnv che influenzava l'avvio. forse nel tuo caso hai la stessa cosa
 

anco1993

Utente Junior
Professione: Impiegato Ufficio C.E.D.
Software: Catia - AutoCAD - Solid
Regione: Lazio
#12
Si in effetti non se ne capisce il perché ma mi crea una icona che non funziona bene. Come dicevate voi infatti il percorso di quella sul desk da quella li sulla barra era diverso nelle proprietà. Mancavano gli attributi come -nowindows ecc....

Ho fatto un copia incolla della riga di comando dentro proprietà e ho risolto. Grazie a tutti.
 

anco1993

Utente Junior
Professione: Impiegato Ufficio C.E.D.
Software: Catia - AutoCAD - Solid
Regione: Lazio
#14
anco 1993, come ti trovi con la dell precision m6800??
Come macchina è una delle migliori che abbia utilizzato. Sia per prestazioni, qualità, estetica, assemblaggio e soprattutto la garanzia DELL che si avvicina a quella Apple.
L'unico consiglio che posso darti è la scheda video nVidea. A quanto sembra a livello generale il Catia la preferisce rispetto alle AMD.
 

Progettista medio

Utente poco attivo
Professione: Impiegato
Software: Catia
Regione: Lombardia
#15
Grazie anco 1993, devo comprare una workstation e sono intenzionato a prendere la m6800. Sono intenzionato a usarla anche con l'ausilio di un monitor esterno, vorrei sostituire la funzionalità della workstation fissa con una macchina del genere. Mi sembra che ormai anche il mobile non abbia niente da invidiare come prestazioni al fisso. Sono un po' perplesso sulla durata nel tempo. Con un uso quotidiano e continuativo non vorrei abbia problemi di surriscaldamento o cose del genere.
Sicuramente configurazione con nvidia quadro...
Sono un po' perplesso per il prezzo, un salasso, però ho preso in considerazione anche lenovo , la w540 , e mi sembra che con il prezzo siamo allineati ma il prodotto forse un filo inferiore. Soprattutto con lo schermo che se la usi fuori ufficio é troppo piccolo .