• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problema: impossibile fare la sezione

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#1
Ciao ragazzi, ho un problema che non riesco proprio a risolvere.

Quando metto in drafting il pezzo che vedete, non riesco a fare la sezione A-A (mi mette una X rossa).
Stano vero?
Perchè la sezione B-B la fa ma la A-A niente.
Qualcuno di voi riesce ad aiutarmi. Vi allego il CatPart in Catia r16.
ciao:)
 

Allegati

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#2
ecco la vista del drafting...
 

Allegati

barlafus

Utente Standard
Professione: chairwarmer
Software: utilizzato dal CAD
Regione: .
#3
Ho provato con R17 e funziona, allego immagine e se ti serve ti mando il dxf (del CATDrawing non te ne faresti niente!!!).
in R16, prova a fare la sezione NON in mezzeria ma a 0,000niente dall'asse. A volte la mezzeria procura qualche problemino...
 

Allegati

silente

Utente Standard
Professione: Uff. tecnico
Software: CREO 1.0
Regione: Novara
#5
ciao stef_design....

ti faccio una domanda.. per coso la sez che non funziona interseca qualche filettatura???

a me (a volte) da dei problemi per questo motivo... se tolgo la filettatura e la sez funziona.....

silente
 

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#6
provato con 17 funziona

concordo pure io , prova a spostare la linea della sezione a-a di un centesimo verso il basso o l'alto
Ho già provato a spostare la linea di sezione, ma niente.

Non c'è nessuno che riesce a farlo con R16??
Mi fareste un grande piacere:)
 

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#7
ciao stef_design....

ti faccio una domanda.. per coso la sez che non funziona interseca qualche filettatura???

a me (a volte) da dei problemi per questo motivo... se tolgo la filettatura e la sez funziona.....

silente

No, nessuna filettatura. Ma ho la R16
 

torniaccio

Utente Standard
Professione: Tra un'interruzione e l'altra modello qualcosa, ma cosa?
Software: CatiaV5 ProE AutoCAD Inventor 2013 64bit
Regione: Lazio
#9
sto provando a pulirlo con catuadv5 ... ma la vedo dura.
stay tuned
 

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#10
Ho provato con R17 e funziona, allego immagine e se ti serve ti mando il dxf (del CATDrawing non te ne faresti niente!!!).
in R16, prova a fare la sezione NON in mezzeria ma a 0,000niente dall'asse. A volte la mezzeria procura qualche problemino...
Senti, siccome non so più cosa fare, mi puoi gentilmente inviare il DXF.

Perchè anche invertendo le freccie non esce.

grazie mille
 

torniaccio

Utente Standard
Professione: Tra un'interruzione e l'altra modello qualcosa, ma cosa?
Software: CatiaV5 ProE AutoCAD Inventor 2013 64bit
Regione: Lazio
#12
allora...catduav5 ha evidenziato un paio di errori e li ha risolti. Non è comunque possibile generare sezioni che passino per gli assi dei pulsanti ... in modalità esatta.
Ti propongo perciò di generare le viste nella tua modalità di default, poi tasto dx sulla cornice della vista, proprietà, cambia la modalita di creazione della vista in "approssimata" e scegli (se vuoi) un nuovo livello di dettagliatura, ma attento a non esagerare o rischi il crash. Verifica la bontà del tutto e ... fammi sapere.

Ciao.
 

torniaccio

Utente Standard
Professione: Tra un'interruzione e l'altra modello qualcosa, ma cosa?
Software: CatiaV5 ProE AutoCAD Inventor 2013 64bit
Regione: Lazio
#13
Mi sono spinto fino ad un valore di 6 ... prova ad aumentarlo.
allego screenshot.

Ps. V5R16
 

Allegati

torniaccio

Utente Standard
Professione: Tra un'interruzione e l'altra modello qualcosa, ma cosa?
Software: CatiaV5 ProE AutoCAD Inventor 2013 64bit
Regione: Lazio
#15
:eek: ho buttato tutto :eek:
Prova a seguire la procedura e fammi sapere.
 

torniaccio

Utente Standard
Professione: Tra un'interruzione e l'altra modello qualcosa, ma cosa?
Software: CatiaV5 ProE AutoCAD Inventor 2013 64bit
Regione: Lazio
#19
... e poi dici che non te vojo bene :D
Una cosa. Non ho fatto le lastre al tuo cat part, nè voglio giudicare il tuo lavoro ma ho avuto l'impressione di un albero un pò troppo lungo per un pezzo così ... ripetitivo.
Finita l'emergenza, dammi retta e fai un esperienza: rifallo stando più attento alla semplicità e utilizzando il comando matrice.
Prof. (del forum di pro_e) insegna : schizzi semplici molte feature.

Ciao roberto
 

Allegati

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#20
... e poi dici che non te vojo bene :D
Una cosa. Non ho fatto le lastre al tuo cat part, nè voglio giudicare il tuo lavoro ma ho avuto l'impressione di un albero un pò troppo lungo per un pezzo così ... ripetitivo.
Finita l'emergenza, dammi retta e fai un esperienza: rifallo stando più attento alla semplicità e utilizzando il comando matrice.
Prof. (del forum di pro_e) insegna : schizzi semplici molte feature.

Ciao roberto
Grazie Toniaccio Sei mitico, avanzi una bottiglia di Prosecco.
Ho visto che hai portato il Body nel Partbody.

Non conoscevo la funzione Aprossimato.
Hai ragione per l'albero lungo...devo migliorare:)