Problema funz. cinghia/catena aggiornando dopo spostamento

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#1
Ciao, scrivo per chiedervi aiuto nel capire le motivazioni dell'errore che mi capita...

Ho una cinghia che si avvolge su 2 rulli,
i rulli son fissati ad un telaio che si alza e abbassa,
mi succede che, se partendo dal basso, alzo il telaio di un poco e aggiorno, la cinghia mi segue e non dà errori, se alzo troppo mi esce un errore... :confused:

Trattandosi della stessa parte e rimanendo invariato la distanza dei rulli, non capisco il motivo dell'errore.... e voi?
 

Allegati

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#2
L'errore è dovuto alla funzion di sweep. Io i nastri li ho sempre fatti come estrusione sottile. Ti ho modificato il nastro, mancano però le palette ma il problema è risolto. Con la Sweep c'era lo schizzo della larghezza nastro che evidentemente non rimaneva normale per qualche motivo.
 

Allegati

SolidUser

Utente Senior
Professione: Progettista
Software: SolidWorks 2013 SP1.0
Regione: Veneto
#3
Reggio, io ho usato la funzione cinghia, che per altro me la salva come componente interno all'assieme, ma che poi io successivamente lo salvo come indipendente e rimane sotto alla funzione cinghia.
Questo non mi crea nessuno problema al variare della corsa del pistone.
Credo che tu abbia usato un metodo differente dal mio.
Mi esce un avvertimento, ma vedrò di indagare del perchè.

Volevo aggiungere dei suggerimenti :

Reggio 1) Perchè hai creato uno scarico e poi un altro per fare una piega quando potevi farla con una unica funzione ?

Reggio 2) Perché nel componente tamburo non hai creato uno schizzo di layout ed estruso più volte ?
Perché usare la rivoluzione quando potevi usare l'estrusione sottile ?
Risparmi tempo e il pezzo risulta più rapido nel ricostruirsi.

Reggio 3) Perchè hai fatto un assieme quando potevi inserirlo nel saldato ?

Reggio 4) Non usare le funzioni di modellazione classica nell'ambiente lamiera, usa i comandi della lamiera dove sono presenti e possibili.
 

Allegati

sampom

Moderatore SWX, Navale
Staff Forum
Professione: Progettazione/Costruzione macchine e impianti
Software: SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)
Regione: Piemonte (CN)
#4
... Trattandosi della stessa parte e rimanendo invariato la distanza dei rulli, non capisco il motivo dell'errore.... e voi?
L'errore è dovuto alla funzion di swee...
Funziona anche con la sweep. Solo che lo schizzo del profilo nastro devi farlo su un piano "dedicato" e non sul destro di sistema. Il piano deve passare per un punto del percorso ed essere normale ad esso, in modo che gli stia sempre "legato" e che lo segua sempre.
Anche lo schizzo del facchino devi farlo con un po' di "cognizione", che sia vincolato alla superficie del tappeto.
Controlla le piccole modifiche che ho fatto.

Saluti
Marco
View attachment Assieme smpm.rar
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#5
L'errore è dovuto alla funzion di sweep. Io i nastri li ho sempre fatti come estrusione sottile...
ho visto, preferivo cinghia/catena perchè mi dà il controllo sullo sviluppo...

Volevo aggiungere dei suggerimenti :
Reggio 1) Perchè hai creato uno scarico e poi un altro...
Reggio 2a) Perché nel tamburo non hai uno schizzo di layout...
Reggio 2b) Perché la rivoluzione quando potevi usare l'estrusione sottile ?
Reggio 3) Perchè hai fatto un assieme...?
Reggio 4) Non usare funzioni di modellazione classica nell'ambiente lamiera...
1)E' vero, in un altro post lo avevamo visto, in questo caso lo avevo già "risolto" così e non vi ho messo + le mani...
2a)non ho capito cosa intendevi chiedermi??
2b)Il tamburo l'ho semplificato per voi, nella realtà non è cilindrico...
3) anche questa domanda non l'ho capita (considera cmq che tutto l'assieme è stato semplificato prima di postarlo)
4) Cercavo di fare come suggerisci ma senza "esasperazione", se dà vantaggi ora cercherò di seguire meglio la dritta, grazie ;P

Funziona anche con la sweep. Solo che lo schizzo del profilo nastro devi farlo su un piano "dedicato" e non sul destro di sistema.
Ho visto, grazie, credo continuerò cmq con cinghia/catena solo per avere più facilmente la misura dello sviluppo.

Grazie a tutti :D
 

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#6
Non capisco una cosa, provo a spiegarmi e mi dici se stiam dicendo la stessa cosa:

- in assime con comando cinghia/catena si crea lo schizzo della cinghia
- sempre con cinghia catena si associa la parte 3D

Ma guarda che la parte 3d la puoi fare con sweep piuttosto che estrusione sottile o quello che vuoi, tanto il valore di sviluppo te lo indica sempre in mm in testa alla funzione chinghia/catena.

Cosa vuoi dire "con cinghia/catena solo per avere più facilmente la misura dello sviluppo"???
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#7
Non capisco una cosa...

:redface: ehmmm no, si, cioè :redface:
io pensavo mi consigliasti di fare uno schizzo del percorso SENZA usare cinghia catena, poi fare la sezione e quindi usare lo sweep...
..son io che non avevo capito...

Grazie e a presto
 

sampom

Moderatore SWX, Navale
Staff Forum
Professione: Progettazione/Costruzione macchine e impianti
Software: SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)
Regione: Piemonte (CN)
#8
...io pensavo mi consigliasti di fare uno schizzo del percorso SENZA usare cinghia catena...
..ma come?! Ti ho ripostato il file corretto da me e la cinghia/catena c'è, col metodo per fare lo schizzo giusto sul piano adatto. Non l'hai visto?