Problema finestre Solid Edge ST

Steve75

Utente poco attivo
Professione: Ingegnere
Software: Solid Edge ST
Regione: Marche
#1
Ciao a tutti,
da pochi giorni in azienda mi hanno aggiornato la versione di Solid Edge dalla 20 alla ST.
In qualche modo, no sò come, ho nascosto le finestre della Prompt Bar e della finestra "dinamica" (non so come si chiama, quella che cambia a seconda del comando selezionato) che si trova a sinistra sopra il PathFinder.
Il problema è che non riesco a ripristinare queste finestre: se clicco sulla freccetta mostra (quella rivolta in basso, dove si può selezionare/deselezionare PathFinder, PRomptBar, ecc.) le due finsetre in questione risultano spuntate e quella spunta rimane fissa, non cambia nulla cliccandoci sopra: le finestre non ci sono!
Non vorrei ci fosse qualche bug.
Qualcuno può aiutarmi? Sapete come ripristinare queste finestre o resettare il pogramma con le impostazioni iniziali di default? (Ho provato anche a disinstallare e reinstallare il programma, ma mi ha mantenuto le impostazioni che avevo modificato...)
Ciao e grazie.
 

bazzy

Utente Standard
Professione: Produttore
Software: Solid Edge
Regione: Toscana
#2
Ciao a tutti,
da pochi giorni in azienda mi hanno aggiornato la versione di Solid Edge dalla 20 alla ST.
In qualche modo, no sò come, ho nascosto le finestre della Prompt Bar e della finestra "dinamica" (non so come si chiama, quella che cambia a seconda del comando selezionato) che si trova a sinistra sopra il PathFinder.
Il problema è che non riesco a ripristinare queste finestre: se clicco sulla freccetta mostra (quella rivolta in basso, dove si può selezionare/deselezionare PathFinder, PRomptBar, ecc.) le due finsetre in questione risultano spuntate e quella spunta rimane fissa, non cambia nulla cliccandoci sopra: le finestre non ci sono!
Non vorrei ci fosse qualche bug.
Qualcuno può aiutarmi? Sapete come ripristinare queste finestre o resettare il pogramma con le impostazioni iniziali di default? (Ho provato anche a disinstallare e reinstallare il programma, ma mi ha mantenuto le impostazioni che avevo modificato...)
Ciao e grazie.
crerca fra i miei post, ho chiesto recentemente la stessa cosa...
 

Steve75

Utente poco attivo
Professione: Ingegnere
Software: Solid Edge ST
Regione: Marche
#3
Ciao bazzy,
ho provato ha cercare tra i tuoi post, ma non l'ho trovata.
Ti ricordi per caso che titolo gli avevi dato?
Grazie.
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#4
mi sa che son pochi quelli che stanno usando la ST! ;)
ciao
 

bazzy

Utente Standard
Professione: Produttore
Software: Solid Edge
Regione: Toscana
#5
Ciao bazzy,
ho provato ha cercare tra i tuoi post, ma non l'ho trovata.
Ti ricordi per caso che titolo gli avevi dato?
Grazie.
no, non me la ricordo, altrimenti ti avrei postato il link....
era sicuramente una discussione sulla ST in cui mi lamntva per i menù e chiedevo come fare per la barra degli strumenti sparita....

mi pare la soluzione l'avesse postata cacciatorino
 

Focus

Moderatore
Staff Forum
Professione: Odio il sitema italiota e gli italioti di professione.
Software: Solid Edge
Regione: Toscana
#6
mi sa che son pochi quelli che stanno usando la ST! ;)
ciao
Io uso la ST in metodo classico, ma non mi è mai successo che sparissero le finestre, probabilmente il problema è risolvibile cancellando la chiave di registro che gestisce le stesse.

Ciao
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#8
Secondo me devi cancellare la porzione di registro relativa a Solid Edge V100 nell'area CURRENT_USER, è come fare un reset di tutte le impostazioni.

Ciao
 

Steve75

Utente poco attivo
Professione: Ingegnere
Software: Solid Edge ST
Regione: Marche
#9
Per bazzy:
ho guardato, ma il problema non era che non risucivo a trovare il comando per far riapparire le finestre: è che proprio non mi riappaiono! Ad. es: la voce PromptBar rimane SEMPRE spuntata ma la barra non c'è!

Per Be_on_edge:
dovrei cancellare tutta la certella "Version 100" o solo determinati files/cartelle?
Ma se lo faccio, devo reinstallare il programma o automaticamente mi ricrea questa cartella di regsitro?
 

bazzy

Utente Standard
Professione: Produttore
Software: Solid Edge
Regione: Toscana
#10
Per bazzy:
ho guardato, ma il problema non era che non risucivo a trovare il comando per far riapparire le finestre: è che proprio non mi riappaiono! Ad. es: la voce PromptBar rimane SEMPRE spuntata ma la barra non c'è!
occhio che non scompaia solo in certi ambienti (ad esempio draft), appena installato la ST avevo il tuo solito problema, poi ho scoiperto che in realtà cambiava la visualizzazione fra gli ambienti (fatto sta che poi avevo tutto quello che mi serviva).
Purtroppo non ne sono sicuro in quanto la ST la sto usando a casa "in prova"
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#11
Per bazzy:
ho guardato, ma il problema non era che non risucivo a trovare il comando per far riapparire le finestre: è che proprio non mi riappaiono! Ad. es: la voce PromptBar rimane SEMPRE spuntata ma la barra non c'è!

Per Be_on_edge:
dovrei cancellare tutta la certella "Version 100" o solo determinati files/cartelle?
Ma se lo faccio, devo reinstallare il programma o automaticamente mi ricrea questa cartella di regsitro?
Devi andare nel registro di windows:

Esegui - regedit, poi cercare in current user software\unigraphics\solid edge v100\

Cancella la cartella e fai ripartire solid edge

Ciao
 

Steve75

Utente poco attivo
Professione: Ingegnere
Software: Solid Edge ST
Regione: Marche
#12
Ciao a tutti,
finalmente ho risolto il problema.
Ho, come consigliava Be_on_edge, cancellato tutta la cartella di registro "Version 100" (sotto Current_user....) e reinstallato il programma.
Grazie a tutti per il supporto!
Ciao!