• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

problema filettatura

braunfish

Utente Standard
Professione: designer
Software: nessuno
Regione: bergamo
#1
Non riesco a fare un foro filettato (in giallo, vicino al messaggio di errore) pur eseguendolo sul piano evidenziato. Probabilmente il motivo è la superficie curva del tubo? Sul fianco, come da immagine, non dà problemi.
Qualche idea?

grazie Capture.JPG
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#2
Non riesco a fare un foro filettato (in giallo, vicino al messaggio di errore) pur eseguendolo sul piano evidenziato. Probabilmente il motivo è la superficie curva del tubo? Sul fianco, come da immagine, non dà problemi.
Qualche idea?

grazie View attachment 37311
Presumo tu stia parlando della versione 2014.
Posta il file, avevo supposto che fosse per colpa del piano non tangente ma ho provato e sul mio pc
funziona alla perfezione (sp 2).
ad ogni modo puoi anche usare la foratura con schizzo 3D (selezioni prima la funzione e successivamente
la superficie).
 

braunfish

Utente Standard
Professione: designer
Software: nessuno
Regione: bergamo
#3
in realtà la filettatura la fa, quello che non fa è l'indicazione dei 3 quarti di cerchio che indicano che lì c'è una filettatura.
Mentre sul foro laterale funziona.
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#4
in realtà la filettatura la fa, quello che non fa è l'indicazione dei 3 quarti di cerchio che indicano che lì c'è una filettatura.
Mentre sul foro laterale funziona.
Viene visualizzato solo se sei posizionato perfettamente perpendicolare al foro.
Comunque un CTRL/q non guasta mai.