• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problema di visualizzazione in creazione assiemi Creo 2.0

r.gabrieli

Utente poco attivo
Professione: Ingegnere Meccanico
Software: Creo 3.0
Regione: Norfolk (UK)
#1
Ciao a tutti, ho provato a cercare nel forum ma non ho trovato problemi riguardanti la visualizzazione errata durante la creazione di assiemi con Creo2.0.
Il mio problema è questo: nell’inserimento di un nuovo componente in un assieme, quando clicco la superficie, o altro, da unire, tutte le superfici di tutti i componenti dell’assieme esplodono e non riesco più a selezionare la corrispondente superficie da unire con la prima . Il problema è solo visivo, ma incredibilmente fastidioso. I pezzi realmente rimangono nelle stesse posizioni ma sono invisibili e le superfici ridiventano visibili solo al passaggio del puntatore sopra di esse (questo dovrebbe corrispondere alla modalità preselezione) per poi riscomparire subito dopo.
Qualcuno ha mai avuto questo problema?
Ho provato a cambiare schermo, mouse, risoluzione dello schermo, ma niente, il problema sussiste.
Ho postato due immagini che dovrebbero chiarire meglio il problema. la numero 1 è relativa a prima della selezione di una superficie, la numero 2 dopo aver selezionato il pin da unire tra le due parti.
 

Allegati

  • 117.6 KB Visualizzazioni: 8
  • 117.4 KB Visualizzazioni: 8

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#2
Sembra un problema di compatibilità della scheda video. Dovresti indicare le caratteristiche del PC da te utilizzato.
 

r.gabrieli

Utente poco attivo
Professione: Ingegnere Meccanico
Software: Creo 3.0
Regione: Norfolk (UK)
#3
Si, è un problema di scheda video. Questo computer che uso è un muletto nell'attesa dell'arrivo della mia nuova workstation. La scheda è una Iuntel hd Graphics (penso abbia 128Mb dedicati). Grazie.
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#4
Si, è un problema di scheda video. Questo computer che uso è un muletto nell'attesa dell'arrivo della mia nuova workstation. La scheda è una Iuntel hd Graphics (penso abbia 128Mb dedicati). Grazie.
Il problema non è tanto la ram della scheda, quando la compatibilità con Open GL. Diciamo che le uniche schede che lavorano bene con Creo sono le Nvidia Quadro e le Ati Fire Gl.