PROBLEMA CRASH PROE

cilly

Utente Junior
Professione: Progettista meccanico
Software: proe wf3, CoCreate 17
Regione: piemonte
#1
Ciao a tutti, mi succede che dopo aver chiuso un assieme abbastanza corposo, composto da solidi tradizionali, commerciali scaricati da internet e parti realizzate in modalita' sheetmetal, e appena dopo aver fatto il purge, mi si chiude il programma, senza nessun avviso. Ho gia' fatto un modelcheck riscontrando diversi problemi nelle varie parti. Possono essere questi a mandare in tilt il programma? Ora li sto risolvendo uno ad uno, ma sono problemi del tipo "feature con riferimento di spigolo" o "spigoli corti", o parti che contengono vari mirror. Come poter risolvere questo fastidiosissimo problema? Anche molti commerciali hanno il problema, ma data la quantita' e varieta' di essi non posso e non ho tempo di metterli a posto.
Grazie
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#2
Puoi provare a solidificare i file scaricati e ad eliminare le eventuali superfici residue non desiderate.
 

ScMec

Utente poco attivo
Professione: Progettista meccanico
Software: ProE wf3
Regione: Emilia Romagna
#4
Ciao
Una volta mi è successo il crash con dei riferimenti d'assieme nelle parti, eliminandoli è andato tutto a posto.
 

cilly

Utente Junior
Professione: Progettista meccanico
Software: proe wf3, CoCreate 17
Regione: piemonte
#5
Ho provato a riassemblare diversi particolari e a continuare a lanciare il modelcheck, rimangono sempre alcuni errori, che pero' sono presenti anche in altri assiemi dove chiudendoli non mi mandano in crash il programma. Per verificare tutti i riferimenti d' assieme nella parti, esiste un metodo preciso e veloce? E' un problema che mi sta facendo perdere un mare di tempo. Altri controlli o modifiche che posso provare ad eseguire? Ricordo che il problema si verifica nel momento in cui, chiudendo tutte le parti e gli assiemi, eseguo la macro del purge.