Problema configurazione UI e mantenimento opzioni.

etc

Utente Junior
Professione: 3D Hobbist
Software: Blender
Regione: Sicilia
#1
Ciao a tutti,
ho un problema con la configurazione, o meglio, con il mantenimento delle impostazioni dell'interfaccia di Creo Parametric.
Allego un immagine.


A me interessa solamente spostare la barra degli strumenti grafici a destra, e disabilitare l'apertura automatica del browser all'avvio.

Pur andando a settare le dovute opzioni. Queste non vengono mantenute. Mentre la barra di accesso rapido, quella in alto con i pulsanti piccoli, quella li mantiene tutti i comandi inseriti pur non trovando traccia di files che gestiscono tale barra.

Consigli ?
Qui il mio config.pro


drawing_setup_file $PRO_DIRECTORY\text\prodetail.dtl
format_setup_file $PRO_DIRECTORY\text\prodetail.dtl
pro_unit_length unit_mm
pro_unit_mass unit_kilogram
todays_date_note_format %dd-%mm-%yy
tolerance_standard iso
tol_mode nominal
weld_ui_standard iso
orientation isometric
spin_with_silhouettes yes
display shadewithedges
edge_display_quality high
sketcher_starts_in_2d yes
default_dec_places 3
sketcher_shade_closed_loops yes
sketcher_set_grid_method static
max_animation_time 0.5
sketcher_equal_length_constr no
sketcher_dimension_autolock yes
sketcher_lock_modified_dims yes
load_ui_customization_run_dir yes

 

Allegati

Ultima modifica da un moderatore:

mali_fx

Utente Standard
Professione: Pregettista\Disegnatore stampi termoplastici.
Software: worcnc,worcnc/cad,creo2, e altri.
Regione: lombardia
#2
le impostazioni delle barre strumenti ecc. vengono gestite dal config.win.
almeno nella wfire 4 era cosi , non so se su creo 1.0 siano cambiati anche i file di configurazione....
 

etc

Utente Junior
Professione: 3D Hobbist
Software: Blender
Regione: Sicilia
#3
Non ho nessun config.win sul PC. Infatti rispetto alla WF, anche la 5, non c'è più questo file. Il chè mi ha spiazzato.
 

etc

Utente Junior
Professione: 3D Hobbist
Software: Blender
Regione: Sicilia
#4
identificato il problema .. ma non la soluzione. Alla chiusura del programma, Creo resetta le impostazioni relative alla finestra. Mantiene i tasti inseriti in accesso rapido, ma resetta il resto. quindi il browser si riapre ad ogni avvio.. etc etc..
Provo con un re-installazione!!