Problema con Toolbox di SW2012

SolidUser

Utente Senior
Professione: Progettista
Software: SolidWorks 2013 SP1.0
Regione: Veneto
#21
Ecco le schermate delle 2 versioni SP01 e SP02EV.
Mike, stavo guardando alle tue segnalazioni e le impostazioni di Toolbox tra l'SP1 e l'SP2EV sono differenti.
Nell'SP1 copi le parti, mentre nell'SP2EV usi le configurazioni.
Io provo con le configurazioni dell'SP1.
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#22
Mike, stavo guardando alle tue segnalazioni e le impostazioni di Toolbox tra l'SP1 e l'SP2EV sono differenti.
Nell'SP1 copi le parti, mentre nell'SP2EV usi le configurazioni.
Io provo con le configurazioni dell'SP1.
Si, è volutamente fatto con "Copia parti" per sopperire parzialmente al problema (sp01).
Appena installerò il SP2, tornerò alle configurazioni.
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#26
Ecco il numero dell' SPR 636540
Pare che non se ne fossero ancora accorti...
 

SolidUser

Utente Senior
Professione: Progettista
Software: SolidWorks 2013 SP1.0
Regione: Veneto
#27
Ecco il numero dell' SPR 636540
Pare che non se ne fossero ancora accorti...
Sono problematiche segnalate con la beta, quindi andiamo indietro.
Cosa succede quando pensano di averlo risolto, che chiudono l'spr e ti arriva una e-mail.
Se gli fai notare che il problema non è stato risolto, loro ne aprono un'altro.
Quindi di tutte le segnalazioni, ti hanno dato solo un SPR ?
Comunque rinnovo il grazie.
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#28
Sono problematiche segnalate con la beta, quindi andiamo indietro.
Cosa succede quando pensano di averlo risolto, che chiudono l'spr e ti arriva una e-mail.
Se gli fai notare che il problema non è stato risolto, loro ne aprono un'altro.
Quindi di tutte le segnalazioni, ti hanno dato solo un SPR ?
Comunque rinnovo il grazie.
Ho dimenticato di scrivere che hanno motivato il problema a lingue diverse da inglese.
In pm ti mando il testo.

Ciao :smile: