problema con sketch non modificabile

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#1
Vediamo se fate il miracolo... :)

SWX2007 Sp 5.0
Ho uno schizzo con archi tangenti che di punto in bianco non si lascia modificare in nessun modo segnalandomi l'errore che vedete nell'immagine.
Vi dico intanto i tentativi che ho fatto:
-Lo schizzo era completamente vincolato e qualsiasi quota modificassi dava errore
-ho cancellato un po' di quote a caso senza risultato
-le ho cancellate tutte senza risultato
-l'ho di nuovo vincolato tutto in automatico senza risultato
-con "mostra/cancella relazioni" ho cancellato le quote e tutti i vincoli di tangenza, senza risultato
-ho cancellato metà della geometria in varie combinazioni senza risultato
-ho cancellato tutto tranne un solo arco senza risultato ! :(
il bastardo continuava a non lasciarsi spostare di un micron.
Ho fatto copia incolla dello sketch in una nuova parte senza risultato...
Qualcuno ha idea di cosa cappio sia successo?
Voi direte: facevi prima a rifarlo (andavo di Ctrl+z quindi le prove le ho fatte in 10 min)
Innanzitutto vorrei tentare di essere più pugnetta di lui :) poi è il primo sketch di riferimento per la costruzione di una parte non semplice che tra l'altro ha funzionato fino all'altro giorno.
Allego il file con il solo schizzo riquotato in automaticoper chi avesse voglia di provare.
Ah, per la cronaca: l'ho fatto sulla base di un 2d che mi avevano mandato da acad, inserito come schizzo di riferimento per avere un idea di massima degli ingombri ma la geometria, su uno schizzo nuovo, la creavo senza attaccarmi al 2d importato premendo ctrl per rendere gli snap solo temporanei. Alla fine ho quotato (per questo le virgole un po' strane) e adesso dopo avere finito il 3d volevo editare le quote con valori interi e modificarne alcune ma ciccia! :mad:

ciao e grazie

marco
 

Allegati

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#2
Vediamo se fate il miracolo... :)

SWX2007 Sp 5.0
Ho uno schizzo con archi tangenti che di punto in bianco non si lascia modificare in nessun modo segnalandomi l'errore che vedete nell'immagine.
Vi dico intanto i tentativi che ho fatto:
-Lo schizzo era completamente vincolato e qualsiasi quota modificassi dava errore
-ho cancellato un po' di quote a caso senza risultato
-le ho cancellate tutte senza risultato
-l'ho di nuovo vincolato tutto in automatico senza risultato
-con "mostra/cancella relazioni" ho cancellato le quote e tutti i vincoli di tangenza, senza risultato
-ho cancellato metà della geometria in varie combinazioni senza risultato
-ho cancellato tutto tranne un solo arco senza risultato ! :(
il bastardo continuava a non lasciarsi spostare di un micron.
Ho fatto copia incolla dello sketch in una nuova parte senza risultato...
Qualcuno ha idea di cosa cappio sia successo?
Voi direte: facevi prima a rifarlo (andavo di Ctrl+z quindi le prove le ho fatte in 10 min)
Innanzitutto vorrei tentare di essere più pugnetta di lui :) poi è il primo sketch di riferimento per la costruzione di una parte non semplice che tra l'altro ha funzionato fino all'altro giorno.
Allego il file con il solo schizzo riquotato in automaticoper chi avesse voglia di provare.
Ah, per la cronaca: l'ho fatto sulla base di un 2d che mi avevano mandato da acad, inserito come schizzo di riferimento per avere un idea di massima degli ingombri ma la geometria, su uno schizzo nuovo, la creavo senza attaccarmi al 2d importato premendo ctrl per rendere gli snap solo temporanei. Alla fine ho quotato (per questo le virgole un po' strane) e adesso dopo avere finito il 3d volevo editare le quote con valori interi e modificarne alcune ma ciccia! :mad:

ciao e grazie

marco

Ciao Marcof, io lo modifico senza alcun problema, ho provato a cambiare 2 quote e lo schizzo si modifica.

Ho swx 2008 sp 4.0.

Ciao.
 

ilgioma

Utente Standard
Professione: RSP
Software: Solidworks 2010 Cinema4d
Regione: Siena
#3
Idem anche io.... lo schizzo si modifica in tutti i sensi
SWX2008 sp4

Leo
 
Ultima modifica:

Oldwarper

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Solidworks, Cimatron IT, Cimatron E, Rhino, AutoCAD, Logopress, Solidcam
Regione: Emilia Romagna
#4
Mah, l'ho aperto, ho cambiato tutte le quote mettendole intere (tolto solo i decimali) e non mi ha dato nessun problema. Solo la quota 1088.63 e' un po' critica (messo 1088.50). SWX2008SP4, ma non so se c'entri.

Quali sono le quote che dovresti cambiare?
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#5
Mah, l'ho aperto, ho cambiato tutte le quote mettendole intere (tolto solo i decimali) e non mi ha dato nessun problema. Solo la quota 1088.63 e' un po' critica (messo 1088.50). SWX2008SP4, ma non so se c'entri.
Ma porc.... :mad:
Allora è un problema della mia installazione o di SWX2007 SP5.0 (non ho la 2008)
Che qualche quota non possa essere modificata dipende certamente dal fatto che essendo tutto vincolato si superano i limiti geometrici della costruzione, ma io non riesco proprio a muovere un tubo di niente. Come vi ho detto neanche cancellando tutto e lasciando un solo archetto libero sullo schermo :(
Ok, lo rifaccio e amen.

ciao e grazie a tutti

Marco
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#6
Ma porc.... :mad:
Ok, lo rifaccio e amen.
Ho rimediato !
Vi posto come nel caso vi capitasse na bazza del genere fate così.
Ho fatto la tavola del solo schizzo, salvato in dwg, riaperto come schizzo di parte, rivincolato e quotato e tutto funziona.
Mistero della fede.... :eek:

ciao

Marco