Problema con relazioni in assieme

Dovilio

Guest
#1
Ciao
Oggi mi è capitata una cosa strana che non mi era mai successa.
Ho inserito in un assieme un altro assieme e quando ho applicato una relazione tra il telaio e la parte marrone, si sono spostati tutti gli altri elementi nell' assieme. Non capisco il motivo!!!
La parte marrone è l' oggetto principale dell' assieme e gli altri componenti sono tutti legati ad essa.


Grazie
Andrea
 

Allegati

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#2
Ma la parte marrone è\era vincolata ?

Altra domanda: nei tuoi assieme c'è una parte con la relazione di terra ?

Ciao
 

Dovilio

Guest
#3
La parte marrone è la prima parte che ho inserito nell' assieme.
La altre sono vincolate ad essa.
Quest' ultima fa spostare le altre come si vede nelle foto.
Se per relazione di terra intendi flash fit, si io uso sempre quella.
Ma la parte marrone, avendola inserita per prima, non ha relazioni con altre parti.
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#4
La parte marrone è la prima parte che ho inserito nell' assieme.
La altre sono vincolate ad essa.
Quest' ultima fa spostare le altre come si vede nelle foto.
Se per relazione di terra intendi flash fit, si io uso sempre quella.
Ma la parte marrone, avendola inserita per prima, non ha relazioni con altre parti.
Quello che intendeva Be_on_edge è se il primo componente dell'assieme quello che dici "non" avere relazioni con altre parti, presenta il simbolo di vincolo a terra come da immagine allegata.

Se non ce l'ha il tuo assieme è svincolato rispetto ai piani e si può spostare nello spazio dell'assieme, specialmente se vincoli nuovi particolari.

Per sistemare non devi far altro che selezionare il primo particolare del tuo assieme e su Home/Correla premere il pulsante di "vincolo a terra" per bloccarlo.
 

Allegati

Dovilio

Guest
#5
Ok
Grazie
Vi mando il print screen. Ditemi se è corretto.
La parte C.A. è la prima che ho inserito. L' ho selezionata e ho applicato il vincolo a terra che adesso compare sotto. In alto nel menù ora è disattivata.

P.S. Se l' avessi anche io in Italiano..........sto cavolo di programma!!!!!!

Grazie ancora


Ciao
 

Allegati

  • 213.5 KB Visualizzazioni: 12