Problema con quota diameto

Hole

Utente Junior
Professione: Progettista
Software: Inventor - Solid edge - Solidworks
Regione: Veneto
#1
Un saluto a tutto il forum.

Mi sa che tra un pò dovrò formattare il pc e reinstallare tutto.
Tra i tanti errori fastidiosi che ultimamente mi compaiono, oggi se ne è presentato uno che non riesco a risolvere:
Quando vado a quotare un diametro, normalmente mi compare in automatico il simbolo Ø davanti al valore. Stranamente oggi al posto del simbolo diametro mi compare la lettera n minuscola.
Come posso risolvere il problema?
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#2
Un saluto a tutto il forum.

Mi sa che tra un pò dovrò formattare il pc e reinstallare tutto.
Tra i tanti errori fastidiosi che ultimamente mi compaiono, oggi se ne è presentato uno che non riesco a risolvere:
Quando vado a quotare un diametro, normalmente mi compare in automatico il simbolo Ø davanti al valore. Stranamente oggi al posto del simbolo diametro mi compare la lettera n minuscola.
Come posso risolvere il problema?
che inv. hai ?
hai montato tutti service pack ?

ciao.
 

deba7171

Utente Junior
Professione: Smanetto
Software: Pro/E-Think3-Inventor
Regione: Nord
#6
...

Il problema è dovuto alla perdita della registrazione o alla cancellazione del font AIGDT.ttf a cui Inventor si appoggia per tutte le simbologie meccaniche.

Per risolvere il problema:
- Chiudere Inventor e tutte le applicazioni.
- Aprire il file allegato e copiare il contenuto nella cartella c:\Fonts
- Se viene richiesto di sovrascrivere i file già presenti, rispondere di sì.
- Aprire inventor.

trovato in un helpcenter.
ciao
 

Allegati

Hole

Utente Junior
Professione: Progettista
Software: Inventor - Solid edge - Solidworks
Regione: Veneto
#7
...

Il problema è dovuto alla perdita della registrazione o alla cancellazione del font AIGDT.ttf a cui Inventor si appoggia per tutte le simbologie meccaniche.

Per risolvere il problema:
- Chiudere Inventor e tutte le applicazioni.
- Aprire il file allegato e copiare il contenuto nella cartella c:\Fonts
- Se viene richiesto di sovrascrivere i file già presenti, rispondere di sì.
- Aprire inventor.

trovato in un helpcenter.
ciao
Grazie Deba,
con questo ho risolto il problema.
Ringrazio anche gli altri per il supporto :finger:
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#8
...

Il problema è dovuto alla perdita della registrazione o alla cancellazione del font AIGDT.ttf a cui Inventor si appoggia per tutte le simbologie meccaniche.
speravo che questa soluzione servisse anche per il malfunzionamento che riscontro su inv 2009 in fase di conversione da idw a pdf ( simbolo diametro sostituito dal carattere n ) dopo il 5° file salvato ma non funziona.
per fortuna inv 2010 non presenta l' inconveniente.

ciao.
 

macro182

Utente Junior
Professione: ingegnere meccanico
Software: Solidworks 2011, Algor
Regione: veneto
#9
Risolto anch'io il problema come ha suggerito Deba7171.
L'unica cosa è che, non avendo la cartella C:Fonts (o perlomeno non l'ho trovata), ho dovuto copiare i file in

C:\Programmi\Autodesk\Inventor 20XX\Compatibility\Fonts\

pur copiandoli nella cartella di Inventor 2010 si è risolto il problema per il 2009! ;)
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#10
Risolto anch'io il problema come ha suggerito Deba7171.
L'unica cosa è che, non avendo la cartella C:Fonts (o perlomeno non l'ho trovata), ho dovuto copiare i file in

C:\Programmi\Autodesk\Inventor 20XX\Compatibility\Fonts\

pur copiandoli nella cartella di Inventor 2010 si è risolto il problema per il 2009! ;)
c:\windows\fonts\ :wink: