problema con pro/engineer wildfire 3.0

sf_1988

Utente poco attivo
Professione: studente
Software: pro/engineer
Regione: calabria
#1
Salve a tutti sono nuovo di questo forum, ho un problema con proe 3.0. Fino a poco tempo fa funzionava perfettamente ora mi sta dando il seguenti problemi:
1- quando su un file qualsiasi creato precedendetemente faccio il doppio clic per aprirlo apre il programma ed esce una finestra dove mi chiede: manca il permesso di scrittura...scegliere un altra directory di avvio per la crezione trail.
2- quando lancio il programma direttamente dal desktop apre il programma ed esce una finestra con scritto: license request failed for feature proe_ddity: -9:
In entrambi casi chiudendo le finestre si chiude anche il programma...qualcuno mi puo aiutare? Grazie!!!
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#2
Salve a tutti sono nuovo di questo forum, ho un problema con proe 3.0. Fino a poco tempo fa funzionava perfettamente ora mi sta dando il seguenti problemi:
1- quando su un file qualsiasi creato precedendetemente faccio il doppio clic per aprirlo apre il programma ed esce una finestra dove mi chiede: manca il permesso di scrittura...scegliere un altra directory di avvio per la crezione trail.
2- quando lancio il programma direttamente dal desktop apre il programma ed esce una finestra con scritto: license request failed for feature proe_ddity: -9:
In entrambi casi chiudendo le finestre si chiude anche il programma...qualcuno mi puo aiutare? Grazie!!!
Vedo che è il tuo primo messaggio ... ti sei presentato nell'apposita sezione agli altri utenti ?

Per la scrittura dei file trail, è un classico messaggio che compare quando la cartella di scrittura è stata creata dall'amministratore della macchina ed avvii il programma come utente standard (e quindi non hai i privilegi di scrittura per quella cartella).
Per l'altro errore è un problema di licenza, hai fatto modifiche di qualche tipo ?
 

sf_1988

Utente poco attivo
Professione: studente
Software: pro/engineer
Regione: calabria
#3
Qual e' la sezione in cui mi devo presentare?

Cmq riguardo al secondo errore non mi sembra di aver cambiato qualcosa, riguardo al primo errore come posso risolverlo?
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#4
Qual e' la sezione in cui mi devo presentare?

Cmq riguardo al secondo errore non mi sembra di aver cambiato qualcosa, riguardo al primo errore come posso risolverlo?
Per le presentazioni qui ...
http://www.cad3d.it/forum1/showthread.php?t=463

Per il primo errore:
dovresti entrare come amministratore di sistema e autorizzare l'uso della cartella agli utenti standard;
in alternativa, da utente standard crei una nuova cartella e la indichi nell'opzione trail_dir del config.pro

Per il secondo errore:
entra nella subdirectory bin presente nella directory di installazione ed avvia il file ptcstatus.bat
Si apre una finestra di sistema come da immagine allegata.
Facci sapere qual'è l'esito di questa verifica e vedremo di capire dov'è il problema
 

Allegati

sf_1988

Utente poco attivo
Professione: studente
Software: pro/engineer
Regione: calabria
#5
Ok ora nn ho il computer sottomano appena posso ti faccio sapere!!! Grazie
 

sf_1988

Utente poco attivo
Professione: studente
Software: pro/engineer
Regione: calabria
#6
ciao ho fatto i passaggi che mi hai detto...ho creato la cartella trail_dir e indicando il percorso mi esce nuovamente la finestra con scritto license required ecc....
cliccando sul file ptcstatus mi apre la finestra che mi avevi indicato, ma si chiude immediatamente da sola
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#7
ciao ho fatto i passaggi che mi hai detto...ho creato la cartella trail_dir e indicando il percorso mi esce nuovamente la finestra con scritto license required ecc....
cliccando sul file ptcstatus mi apre la finestra che mi avevi indicato, ma si chiude immediatamente da sola
Quindi il problema della trail_dir sembra risolto.

Hai evidentemente un problema sulle gestione della licenza.
E' installata in locale o come server licenze ?
Prova a lanciare il ptcsetup.bat dalla cartella bin (la stessa di cui sopra), ad un certo punto ti appare una finestra nella quale è indicata il tipo di licenza utilizzata.
 

Prof.

Utente Standard
Professione: Lavoro con il CAD ed il CAE
Software: Pro-E e Creo
Regione: Lazio
#8
Probabilmente hai un problema di priorità delle schede di rete.
Vai su Start > Esegui, digiti regedit e premi invio.
Nel registro di sistema cerca la voce networkcards (usa lo strumento Trova), qui avrai tante cartelle per ogni scheda di rete del tuo PC, rinomina le cartelle e dai 10 a quella relativa alla scheda di rete sulla quale hai la licenza, 20, 30, 40 per le altre.
Ciao.
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#9
Probabilmente hai un problema di priorità delle schede di rete.
Vai su Start > Esegui, digiti regedit e premi invio.
Nel registro di sistema cerca la voce networkcards (usa lo strumento Trova), qui avrai tante cartelle per ogni scheda di rete del tuo PC, rinomina le cartelle e dai 10 a quella relativa alla scheda di rete sulla quale hai la licenza, 20, 30, 40 per le altre.
Ciao.
Vero Prof. :smile:
Tempo fa avevo indicato la procedura per risolvere questo problema al seguente post:

http://www.cad3d.it/forum1/showpost.php?p=189216&postcount=9
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#11
Hai provato a contattare l'assistenza PTC ?
Purtroppo non conosco il codice di quell'errore e andare per tentativi significa perdere un sacco di tempo.
Io come prima cosa reinstallerei la licenza da ptcsetup.bat ... ma, è giusto per fare un tentativo.
 

fafuec

Utente Junior
Professione: progettista
Software: proe
Regione: puglia
#12
Buona sera
ho lo stesso problema
1- quando su un file qualsiasi creato precedendetemente faccio il doppio clic per aprirlo apre il programma ed esce una finestra dove mi chiede: manca il permesso di scrittura...scegliere un altra directory di avvio per la crezione trail.
mi potreste indicare passo passo come fare.
 

nicksoft

Utente Standard
Professione: cad-pdm related
Software: Creo
Regione: Emilia Romagna
#13
Buona sera
ho lo stesso problema
1- quando su un file qualsiasi creato precedendetemente faccio il doppio clic per aprirlo apre il programma ed esce una finestra dove mi chiede: manca il permesso di scrittura...scegliere un altra directory di avvio per la crezione trail.
mi potreste indicare passo passo come fare.
E' spiegato benissimo nella pagina precedente nel post #4

ciao
 

fafuec

Utente Junior
Professione: progettista
Software: proe
Regione: puglia
#14
ho provato tutti i config pro presenti nelle varie cartelle di proe , ma non trovo trail dir
 

nicksoft

Utente Standard
Professione: cad-pdm related
Software: Creo
Regione: Emilia Romagna
#15
ho provato tutti i config pro presenti nelle varie cartelle di proe , ma non trovo trail dir
trail_dir è una voce da inserire nel config.pro
es.
trail_dir c:\proe\trail
assicurandoti che c:\proe\trail esista e abbia il permesso di scrittura per l'utente che utilizza ProE