PROBLEMA CON PARTE DERIVATA

Professione: progettista meccanico
Software: autocad mechanical - inventor - solidworks
Regione: emilia-romagna
#1
Ciao a tutti .
Ho questo problema , ho inserito una parte già esistente in una parte vuota e poi le ho applicato delle lavorazioni .
Modificando la parte originale mi apsettavo che anche quella derivata si aggiornasse ma così non è ....
ho notato però che nel file della parte derivata c'è un punto interrogativo sospetto PARTEDERIV.jpg , significa che non c'è collegamento con l'originale ? come posso ricrearlo eventualmente ? Ho SW 2011
 

luca1669

Utente Standard
Professione: progettista
Software: solidworks,solid edge, pro/e 2000i-wf4
Regione: emilia romagna
#2
Il punto interrogativo significa che non trova più il file originale. Se l'hai spostato prova ad aprirlo prima di aprire la parte derivata.
Se l'hai rinominato prova ad aprire la parte derivata usando il comando apri di SW (non facendo doppio click da esplora risorse). In SW 2014 ti dice che non trova la parte e ti da la possibilità di ricercarla: spero sia così anche in SW11.
 
Professione: progettista meccanico
Software: autocad mechanical - inventor - solidworks
Regione: emilia-romagna
#3
grazie della risposta . Purtroppo SW11 non mi fa quella domanda .... però ho chiuso e riaperto il programma e tutto si è sistemato ?! Utilizzo un PDM ... secondo me c'entra qualcosa ....
 
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#4
Il pdm non c'entra nulla.
 

pritio72

Utente Standard
Professione: Progettista -disegnatore meccanico
Software: Solid Work 2017 - (PRO-E - Creo 2.0 - Solid Edge - Autocad - Catia)
Regione: ITALIA
#5
grazie della risposta . Purtroppo SW11 non mi fa quella domanda .... però ho chiuso e riaperto il programma e tutto si è sistemato ?! Utilizzo un PDM ... secondo me c'entra qualcosa ....
Il punto interrogativo significa che come detto da altro utente o non trova il file oppure non lo carica quando apre la parte derivata. Nelle opzioni "riferimenti esterni" bisogna settare i parametri. allego scrrenshot

screenshot.png
 
Professione: progettista meccanico
Software: autocad mechanical - inventor - solidworks
Regione: emilia-romagna
#6
grazie mille , sei stato gentilissimo , proverò appena posso !