Problema con modello ipt

citri

Utente Standard
Professione: Disegnatore meccanico
Software: Design Suite Ultimate 2016
Regione: Lombardia
#1
Non che questo "problema" mi impedisca di lavorare correttamente ma diciamo che è più uno "sfizio" :tongue:

tempo fa avevo realizzato un modello ipt da cui partire con determinate caratteristiche e stili. durante la preparazione di questo, avevo fatto anche degli schizzi e delle lavorazioni che poi avevo eliminato.

ovviamente adesso quando parto con una nuova parte comincia ad esempio dallo "schizzo 3", "estrusione 3", la quota parte da "d4", ecc...

C'è il modo di eliminare questi dati in "memoria" e partire da 0 con tutti
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#2
Non che questo "problema" mi impedisca di lavorare correttamente ma diciamo che è più uno "sfizio" :tongue:

tempo fa avevo realizzato un modello ipt da cui partire con determinate caratteristiche e stili. durante la preparazione di questo, avevo fatto anche degli schizzi e delle lavorazioni che poi avevo eliminato.

ovviamente adesso quando parto con una nuova parte comincia ad esempio dallo "schizzo 3", "estrusione 3", la quota parte da "d4", ecc...

C'è il modo di eliminare questi dati in "memoria" e partire da 0 con tutti
se vai sulla scritta "schizzo 3" puoi rinominarla ( appena diventa blu )
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#3
idem con le quote, dai parametri.
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#5
Vero, anche il mio :).... non cia vevo mai fatto caso.... non me ne frega molto, ma per sfizio se hotempo ci provo e se ho successo ti aggiorno :)...
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#8
no aspetta, fa come dice stefano, rinomina e salvalo come template.
chiudi e riapri, nn ti esce schizzo 1 e poi procede?
 

citri

Utente Standard
Professione: Disegnatore meccanico
Software: Design Suite Ultimate 2016
Regione: Lombardia
#9
Provato, ma anche in questo modo nello schizzo successivo parte dal 4 e non dal 2
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#10
CIOèFACENDO FILE NUOVO TI PARTE LO STESSO DAL 4?
 

citri

Utente Standard
Professione: Disegnatore meccanico
Software: Design Suite Ultimate 2016
Regione: Lombardia
#11
no, parte dall'1 ma dopo aver fatto ad esempio un'estrusione, se mi porto su un'altra faccia e faccio un nuovo schizzo, salta il 2 e il 3 e mi parte dal 4
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#12
senti fa na cosa, prendi il modello di default, copiaci dentro quel che ti serve e riparti da quello... fai prima..
tanto se le configurazioni le hai già salvate il libreira quel file nn ti serve +... copiati lo standard.ip o lo standard (mm).ipt col nome che usi per quel modello e vai tranquillo