• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problema con l'inserimento di componenti esistenti

antoiury

Utente poco attivo
Professione: studente
Software: catia v5
Regione: sicilia
#1
salve a tutti...premetto che sto imparando ad utilizzare CATIA V5 da poche settimane...ho un problema con l'inserimento di componenti esistenti.

Mi spiego meglio: dovrei inserire nel prodotto i seguenti componenti

Tavola_portapezzo.CATPart;
Staff_piolo.CATPart
Staff_appoggio.CATPart
etc. etc.

e non riesco a trovarli, anche perché all'interno delle cartelle tutti i file sono in inglese.

qualcuno riesce ad essermi d'aiuto???
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#2
non capisco quale sia il tuo problema :confused:

non sai importare nel product un part ..........................
o non sai l'inglese ...................:biggrin::eek::bekle:
 

antoiury

Utente poco attivo
Professione: studente
Software: catia v5
Regione: sicilia
#3
diciamo ke non riesco a trovare questi PART !!!!

io clicco su COMPONENTE ESISTENTE
poi su PRODOTTO1

e poi mi perdo perchè non so dove andare a cercare sti PART.
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#4
Non è molto chiaro quello che cerchi di fare ma cmq ............

vediamo di fare un product con dei componenti esistenti , che possono essere PART o PRODUCT (ovviamente sai la differenza ........ vero????) .
per prima cosa apri un product nuovo praticamente l'icona con i 2 ingranaggi.
vedrai in alto l'icona del product, tasto DX sopra l'icona , vai su Componenti e poi su componenti esistenti .
A questo punti ti si apre una finestra che è come quella dell'Apri documento, vai sulla cartella dove hai i tuoi file che vuoi importare li selezioni e clicchi apri .
vedrai che i file selezionati vengono inseriti con il riferimento dello x0y0z0 coincidente.
a questo punto tramite i costrain assembli i tuoi pezzi ................:biggrin:
 

antoiury

Utente poco attivo
Professione: studente
Software: catia v5
Regione: sicilia
#5
ecco il punto è proprio questo...non so in quale cartella trovare questi componenti:

-Tavola_portapezzo.CATPart;
-Staff_piolo.CATPart
-Staff_appoggio.CATPart

che non sono dei part da me creati.
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#6
se vai sotto a vedere sotto collegamenti dovresti vedere dove li vorebbe trovare ma non li trova.
Altra soluzione apri il Desktop e vedi il cammino sotto le proprietà dei files in rosso
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#7
se hai i files aperti già in un product ....... fai come dice FALONEF oppure anche andando in Gestione Salvataggio trovi il percorso del file :wink: