Problema con lembo di loft

Fere

Utente Junior
Professione: impiegato
Software: autocad - mechanical
Regione: umbria
#1
Ho un problema con un lembo di loft.
La lamiera rossa deve appoggiare da un lato contro il tondo (tangente ad esso) e dall'altro sulla semicirconferenza, esattamente come realizzato nel file allegato.
Ho però un problema: non riesco ad impostare uno spessore di lamiera maggiore di 1 mm, questo perché altrimenti non mi genera la feauture.
Ho provato a modificare le impostazioni (raggio di piega ed altro...) ma senza risultato.
Nessun problema se il loft viene fatto dal lato apposto ma ovviamente a me non va bene da quel lato.
Cosa posso fare?

Allego la cartella zippata.
 

Allegati

radio

Moderatore
Staff Forum
Professione: Progettista (credevo...)
Software: Solid Edge ST7
Regione: Lombardia
#2
Nello schizzo_7 dell'assembly devi aumentare le dim. dei "lati corti" alle estremità; ora sono lunghi 1mm, ma quando cerchi di aumentare lo spessore verso l'interno sono troppo corti ed i lati risultanti si "sovrappongono" creando una geometria non valida.
Ecco perchè cambiando il lato di spessoramento non ci sono problemi.

Ciao.
 

Fere

Utente Junior
Professione: impiegato
Software: autocad - mechanical
Regione: umbria
#3
Ok ho fatto come dici ed ho risolto...grazie
solo che ora non me lo sviluppa
 

radio

Moderatore
Staff Forum
Professione: Progettista (credevo...)
Software: Solid Edge ST7
Regione: Lombardia
#4
Ok ho fatto come dici ed ho risolto...grazie
solo che ora non me lo sviluppa
Vero, ho fatto qualche prova cambiando spessori e raggi ma i risultati sono stati "strani"; a volte sviluppa ed a volte no, non ho capito perchè. :confused:
Cambiando il verso dello spessore verso l'esterno sembra funzionare tutto a dovere; ma mi sembra di aver capito che tu non vuoi fare così.

Ciao.