problema con la chiusura di solid edge st

graziano

Utente poco attivo
Professione: progettista
Software: solid edge st
Regione: italia
#1
Ciao a tutti. Ho un problema quando chiudo solid edge st. L'applicazione mi si chiude ma se vado nel task manager e guardo i processi attivi, vedo che edge.exe è ancora aperto. Se non chiudo il processo e cerco di spegnere il pc mi esce una finestra che tenta di chiudere il processo edge.exe automaticamente. Siccome non riesce a chiudere il processo, per spegnere il pc devo premere il bottone TERMINA ORA, situato in basso a destra nella finestra.
SOLID EDGE è installato su una workstation HP xw8600 E5420, 2,5 GHz con 3,25 Gb ram. windows xp in inglese e sp3. Scheda grafica quadro fx 3700. Premetto che uso questo pc da 5 mesi e il problema con SE l'ho avuto fin da subito.
Spero che qualcuno possa aiutarmi.
Graziano
 

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#2
Anch'io stesso problema...temo che sia un problema di ST a questo punto, perchè io ho una configurazione hardware completamente diversa.
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#3
C'è l'ho anch'io gia segnalato all'assistenza un mese fa più o meno, cominciato a capitare con la MP5.
Oggi mi è andato in crash 5 volte nel giro di un paio d'ore....ed ha lasciato aperte 2 sessioni Edge.exe in più oltre a quella che lavoravo nel task manager...con ovvi rallentamenti del pc.

é proprio un problema della ST, devo vedere se con le mie segnalazioni hanno aperto un IR o no...vado a memoria
 

Cast16

Utente Standard
Professione: Progettazione, Sviluppo lamiera per taglio e piega
Software: Inventor, Autocad, Solid Edge
Regione: Emilia romagna
#4
Identico problema anche a noi. E frequenti crash con la chiusura improvisa di SE. Hanno aperto un IR e mi hanno fato diverse domande tra quali di "controllare (mentre si lavora con Solid Edge) se 'GDI Objects' e/o 'USER
Object' si avvicinano o superano il valore di 9000". Ho controllato mentre lavoravo con un asm piccolo e lo superava come si vede nell'immagine.
a.jpg
Sono curioso di sapere se sono cosi alti questi valori ancha ai altri utenti di SE ST.
Saluti Aurel.
 

Gilsephony

Utente Junior
Professione: Ingegnere Progettista
Software: Solid Edge
Regione: Umbria
#6
Stesso problema,

inoltre se scrivo una mail con Outlook e non ho killato edge.exe mi si blocca il computer!!!

(mi ci sono voluti 2 mesi per capire il problema!!!)
 

punto

Utente Junior
Professione: Progettista meccanico
Software: Solid Edge - Solid Works - Catia - Autocad
Regione: Veneto
#7
Bene adesso che mi avete dato conferma, domani ricarico la SE20. :biggrin:
grazie a tutti:smile: