Problema con iProperty Collection V2.5

ANGY80

Utente Junior
Professione: Progettista
Software: Autocad,Inventor,Catia,Solidworks
Regione: Piemonte
#1
Ciao a tutti,lavoro con inventor 2009 e xp 64bit.
Ho fatto il download e installato i iProperty Collection V2.5 per poter aver in automatico nelle messe in tavola la scala del disegno.
Andando sotto Strumenti/Moduli aggiuntivi , mi compare iProperty Collection V2.5 ma mi da Avvio/Scaricato
Non riesco in nessuna maniera a fargli tenere Avvio/Caricato.
Clicco su Avvio/Caricato,salvo le impostazioni e lui di default torna su Avvio/Scaricato.
Avete qualche suggerimento da darmi?
Grazie anticipatamente.
 

Peppe

Utente Standard
Professione: Impiegato
Software: inventor
Regione: Emilia Romagna
#2
Ciao a tutti,lavoro con inventor 2009 e xp 64bit.
Ho fatto il download e installato i iProperty Collection V2.5 per poter aver in automatico nelle messe in tavola la scala del disegno.
Andando sotto Strumenti/Moduli aggiuntivi , mi compare iProperty Collection V2.5 ma mi da Avvio/Scaricato
Non riesco in nessuna maniera a fargli tenere Avvio/Caricato.
Clicco su Avvio/Caricato,salvo le impostazioni e lui di default torna su Avvio/Scaricato.
Avete qualche suggerimento da darmi?
Grazie anticipatamente.
Non funziona su sistemi 64Bit!!!!
Per far funzionare la scala cìè un vecchio post, dove Tarkus spiegava come inserire e attivare la macro...
 

ANGY80

Utente Junior
Professione: Progettista
Software: Autocad,Inventor,Catia,Solidworks
Regione: Piemonte
#3
Non ti ricordi per caso qual'era la discussione di Tarkus sulla macro?
Grazie
 

ReFazzi

Utente Standard
Professione: Progettista-costruttore
Software: Inventor 2012 W7-64
Regione: Marche-Abruzzo
#6
Buon giorno, ho seguito il link di Tarkus ho seguito le indicazioni ma non funziona...
Uso Inv. 2010 Vista ed xp 32 bit. Sbaglio qualcosa o i sistemi non sono compatibili?

Ma all'Autodesk costa così tanto rendere disponibili queste variabili?
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#8
Non funziona su sistemi 64Bit!!!!
Per far funzionare la scala cìè un vecchio post, dove Tarkus spiegava come inserire e attivare la macro...
Ciao a tutti,lavoro con inventor 2009 e xp 64bit.
..............
Ho fatto il download e installato i iProperty Collection V2.5 per poter aver in a
Avete qualche suggerimento da darmi?
Grazie anticipatamente.
Non funziona su sistemi 64Bit!!!!
Per far funzionare la scala cìè un vecchio post, dove Tarkus spiegava come inserire e attivare la macro...
Esatto Peppe,..per far funzionare la cosa a 64 bit... ,e qui rispondo a ANGY80,: rileggiti bene tutta la discussione dall'inizio,cosi' troverai che' e' stato usato un modello di template che trovi a questo indirizzo http://www.cad3d.it/forum1/showthread.php?t=7467...e non le iProperty Collection V2.5...
 

ReFazzi

Utente Standard
Professione: Progettista-costruttore
Software: Inventor 2012 W7-64
Regione: Marche-Abruzzo
#9
A Tarkus vorrei chiedere se con inv 2010 32 bit gli funziona la scala automatica... ho eseguito alla lettera le tue istruzioni del vecchio post, ho provato anche ad usare direttamente il template scaricato ma la scala non mi vuole comparire. In qualche situazione mi è comparsa alla cancellazione di tutte le viste, ma non sono riuscito a riprodurla per capire da cosa dipendeva.
Grazie
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#10
A Tarkus vorrei chiedere se con inv 2010 32 bit gli funziona la scala automatica... ho eseguito alla lettera le tue istruzioni del vecchio post, ho provato anche ad usare direttamente il template scaricato ma la scala non mi vuole comparire. In qualche situazione mi è comparsa alla cancellazione di tutte le viste, ma non sono riuscito a riprodurla per capire da cosa dipendeva.
Grazie
Non so cosa dirti....io ho il 64 bit.
Certo che i comportamenti che riporti sono strani.
Spiegati meglio: non ti compare la scala anche usando il template per cosi' com'e',senza modifiche?
 

ReFazzi

Utente Standard
Professione: Progettista-costruttore
Software: Inventor 2012 W7-64
Regione: Marche-Abruzzo
#11
Ho usato il template cosi come era e mi compare il nome del progettista e la data di crezione, ma la scala niente. L'unica cosa che ho dovuto fare è stata la migrazione.
Ho provato anche a fare eseguire la macro passo passo per vedere se presentava errori, ma viene eseguito tutto correttamente. Volevo aggiornare ma l'icona aggorna non è attiva. Ho provato sia con Vista che con XP. Non so darti altre informazioni.
Grazie comunque dell'interessamento
ciao
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#12
La scala appare solo dopo aver posizionato almeno una vista e aver fatto il primo salvataggio, lo sai vero?