• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problema con iproperty 2.5.0

Esselle

Utente Standard
Professione: Tiro linee
Software: Inventor, Autocad e occasionalmente Solidworks 2016
Regione: Italia
#1
Salve, uso inv 2010 e xp. Ho sempre usato con successo le iproperty su inv 2008, ma dopo il passaggio a 2010 ogni qual volta vado a salvare parti o assiemi che contengono ipt fatti in lamiera ottengo questo errore : Errore di run-time '5'
Chiamata di routine o argomento non valido.

Sapete indicarmi cosa può essere e come risolvere?

Grazie in anticipo.
 

Esselle

Utente Standard
Professione: Tiro linee
Software: Inventor, Autocad e occasionalmente Solidworks 2016
Regione: Italia
#3
Hai verificato che iproperty 2.5.0 sia compatibile con INV2010?
In realtà sul sito del programmatore non si parla di 2010. Io le uso per inserire nel cartiglio la massa e la scala del disegno, posso nel caso reimpostare queste variabili con valori che sono già all'interno di INV 2010? Purtroppo mi manca sempre il tempo di fare esperimenti.

Grazie.
 

Peppe

Utente Standard
Professione: Impiegato
Software: inventor
Regione: Emilia Romagna
#4
In realtà sul sito del programmatore non si parla di 2010. Io le uso per inserire nel cartiglio la massa e la scala del disegno, posso nel caso reimpostare queste variabili con valori che sono già all'interno di INV 2010? Purtroppo mi manca sempre il tempo di fare esperimenti.

Grazie.
guarda qui