• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problema con Inventor

Robo79

Utente poco attivo
Professione: ingegnere
Software: Autocad 2010, Inventor 2010
Regione: Veneto
#1
Scusate, spero sia la sezione giusta..
Mi sto cimentando con un assieme di inventor in cui ho importato un file step inviatomi da terzi.
Il problema mi nasce dalla messa in tavola..se apro un idw e metto la vista della sola parte la vedo, ma se faccio una messa in tavola di un assieme in cui è inserita la parte questa non viene visualizzata.
Spero di non essere stato troppo contorto.

Grazie a chi mi può dare una dritta
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#2
Scusate, spero sia la sezione giusta..
non sei nel posto giusto, tra un po' ti spostiamo in area Inventor.

Spero di non essere stato troppo contorto.
Contorto no, poco chiaro sì.

Lo step importato potrebbe essere non chiuso e potrebbe darti il problema.
Nel browser, vai sul pezzo importato e seleziona col tasto dx " visualizza tutte le superfici "

Sei passato nella apposita area a presentarti ?

Ciao.
 

Robo79

Utente poco attivo
Professione: ingegnere
Software: Autocad 2010, Inventor 2010
Regione: Veneto
#3
Risolto grazie!:finger:
Bastava includere tutte le superfici nella vista come dicevi.
Grazie ancora

Ciao