Problema con Inventor 2008

puli

Utente poco attivo
Professione: disegnatore
Software: solidworks
Regione: lombardia
#1
Ciao a tutti!
Ho un problema con inventor 2008. Quando apro un ipt vedo solo la schermata blu ma non la parte che ho precedentemente disegnato, e se tento di fare qualche operazione, anche lo zoom esce a windows. Da cosa può dipendere? Questo succede con qualsiasi ipt
Grazie
 

puli

Utente poco attivo
Professione: disegnatore
Software: solidworks
Regione: lombardia
#3
Io adesso uso solidworks, ma mi è stato riferito che la gestione precedente a me dell'ufficio tecnico utilizzava inventor sul mio pc. Cosa può essere successo? Tutto quello che riesco a fare con inventor è aprire la parte, salvare una copia con nome ed esportarla in step per essere utilizzata con solidworks, altrimenti crash.
 
Professione: faccio cose...spesso van bene....talvolta funzionano...raramente servono
Software: un pò uno un pò l'altro
Regione: BRESCIA/NAPOLI
#4
è possibile che
SOLIDWORKS:angry::angry:INVENTOR
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#5
è possibile che
SOLIDWORKS:angry::angry:INVENTOR
Se sullo stesso PC dove usi inventor, hai anche SWK; prova a disabilitare le
OpenGL su quest'ultimo.
A me era successa la cosa opposta,cioe' SWK faceva le bizze :angry: in presenza di Inventor e senza le Open, non si sa mai che disabilitandole,Inventor funzioni.....
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#6
Mi capitava anche a me con 2008, ho aggiornato i driver della scheda video ed è andato a posto... però non ho solidwork, quando li ho avuti (anni fa e molte versioni fa) installati sulla stessa macchina non ho avuto problemi... poi non so