• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problema con DMU Kinematics

marcofa

Utente Standard
Professione: Manager
Software: Autocad Catia
Regione: Liguria
#1
Ho fatto un aggiornamento del PC.
Mi hanno installato uno stato solido per il SO ed i programmi e 3dischi Raid per i dati.
Per fare questo hanno fatto una immagine completa, hanno cancellato i dati ed hanno trasferito SO e programmi sul solido.
Poi hanno preso i dati e li hanno copiati sui 3 Raid.
Sono 15 gg che tutto funziona bene, fino ad oggi che ho voluto fare una simulazione con kinematic.
Dopo aver caricato il mio file sul workbench (già vincolato opportunamente) ho cliccato come al solito la conversione dei vincoli di assieme, ma non succede nulla e la barra mi dice "non è un comando accessibile" ed ugualmente per parte fissa e giunti.
Gli altri workbench funzionano, Fem , Sheet metal, Wireframe....
Può essere colpa di tutte le manovre fatte?
Mi tocca reinstallare o c'è una soluzione?
Sul portatile ho lo stesso Catia installato dove Kinematic funziona: mi viene in mente di copiare i Catsetting e copiarli sul PC. sempre che siano i colpevoli. e sempre che non succeda un ca.ino!!
Eventualmente...dove sono i Catsetting in Win7 ??
Grazie per un aiuto
Marco
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
#2
Ciao,

potrebbero essere in: C:\Users\(tuonome)\AppData\Roaming\DassaultSystemes\CATSettings,

ma anche in altra posizione (dipende dall'installazione), ti conviene fare una ricerca file

seleziona il disco, aperta la cartella, in alto a destra/cerca disco locale scrivi: catsetting

Potrebbe anche non comparire nulla, se è in una cartella con attributo nascosta, in tal caso devi rendere visibili tutte le cartelle.

Ciao

Gianni