• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problema con assieme composto da sottoassiemi

Hole

Utente Junior
Professione: Progettista
Software: Inventor - Solid edge - Solidworks
Regione: Veneto
#1
Buongiorno,
sono un novizio con solidworks, ed ho un problema con un assieme.
Sto realizzando un modello di vasca per un cliente che a sua volta mi ha mandato un file step del modello di massima che vorrebbe. Cosa ho pensato di fare? ho trasformato lo step in file solidworks con l'intenzione di creare un nuovo assieme, inserire il mio assieme e quello del cliente sovrapponendoli per verificare la correttezza delle lavorazioni.
Ieri non ho avuto nessun problema nel fare ciò, oggi se provo a rifare la stessa cosa, con l'assieme del cliente convertito, quando tendo di inserirlo come sottoassieme mi compare la scritta: "Impossibile inserire il modello di un documento in un altro documento".
Se qualcuno conosce la risposta mi faccia sapere, che devo mandare via il modello al più presto.

Grazie.
 

Dum

Utente Junior
Professione: Progettista
Software: Solidworks 2017
Regione: Piemonte
#2
Se ho capito bene, per ovviare il problema dovresti aprire un nuovo file di assieme, caricarci prima un file e poi l'altro.
 

Hole

Utente Junior
Professione: Progettista
Software: Inventor - Solid edge - Solidworks
Regione: Veneto
#3
Se ho capito bene, per ovviare il problema dovresti aprire un nuovo file di assieme, caricarci prima un file e poi l'altro.
Probabilmente mi sono espresso male.
E' quello che voglio fare.
Inserisco il mio modello come sottoassieme e va tutto ok.
Inserisco il modello convertito del cliente e mi esce l'errore.

Non capisco da dove esca l'errore, visto che l'ho fatto altre volte e non ho mai avuto nessun problema.
 

eboss

Utente Standard
Professione: progettista
Software: SWX 2013 sp.5 - SWX 2013 SP.3 - factory design suite 2012 - inventor 2014 - mechanical 2012
Regione: Veneto
#4
Ciao quello che dici è abbastanza strano :confused: sei sicuro di non essere in modifica della parte che hai ricreato ed inserito nell'assime mentre vai ad inserire la parte convertita e quindi anziche inserirla nell'assieme cerchi di inserirla all'interno della tua parte?

Prova a creare un nuovo assieme inserisci prima quella convertita e poi inserisci quella che hai modellato te...In alternativa dovresti caricare i file in allegato che magari ci diamo un occhiata.
 

Hole

Utente Junior
Professione: Progettista
Software: Inventor - Solid edge - Solidworks
Regione: Veneto
#5
Provato proprio adesso.
Avviato solidworks, aperto un nuovo assieme, provato ad inserire per primo il file del cliente e mi da l'errore.
 

eboss

Utente Standard
Professione: progettista
Software: SWX 2013 sp.5 - SWX 2013 SP.3 - factory design suite 2012 - inventor 2014 - mechanical 2012
Regione: Veneto
#6
Provato proprio adesso.
Avviato solidworks, aperto un nuovo assieme, provato ad inserire per primo il file del cliente e mi da l'errore.
Prova a postare i file Ps. che versione di swx hai?
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#7
Provato proprio adesso.
Avviato solidworks, aperto un nuovo assieme, provato ad inserire per primo il file del cliente e mi da l'errore.
Per caso hai una 2012 sp 5 e il tuo cliente ti ha dato dei 2013? Ufficialmente dovrebbe funzionare praticamente non va.