• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problema attivazione versione 2011... Forse activex

andrea.ruggio

Utente poco attivo
Professione: studente
Software: revit
Regione: puglia
#21
dopo che inserisco questo codice nella pagina html,risolvo il problema della pagina bianca, ma mi da autorizzazione negata uno script
 
Professione: Tecnico
Software: Autocad, Mchanical, Inventor 2012
Regione: Piemonte
#22
Prova a chiudere Inventor ed a andare nel registro di windows: Start > regedit
HKEY_CURRENT_USER\software\microsoft\windows\currentversion\internetsettings\zones.
Ci troverai dei numeri: 0,1,2,3,4. Se ne trovi uno "strano" elimina quella chiave di registro.
 

cassero88

Utente Junior
Professione: Progettista
Software: autodesk inventor 2012 professional
Regione: Lombardia
#23
ciao prova a fare click col destro sull'icona di inventor cliccare su compatibilità e eseguire il programma pwe windows vista o uno dei precedenti.
Ciao
 

sgruzio

Utente Junior
Professione: imprenditore
Software: nessuno
Regione: lazio
#24
La soluzione per me è stata quella di entrare in C:\Program Files\Common Files\Autodesk Shared\AdLM\R1\it-IT\Webdepot , che è dove il registro HTMLs viene memorizzato (queste sono le pagine che lo schermo mostra sul bianco).
Aprire il RTBeginReg.html in un editor di testo come il blocconote. Aggiungere la seguente riga di codice di sotto :

<!-- saved from url=(0016)http://localhost -->


Questo segna la pagina come SAFE. Salva con nome come 'html' e dovresti essere in grado di immettere il codice.
ciao , ho provato ad eseguire questa procedura ma al momento di salvare il file come html sostituendolo all'originale , primo non mi compare tra le opzioni di salvataggio salva come html , secondo salvandolo come file di blocco note mi dice accesso negato e non me lo fa salvare . Potresti aiutarmi ? grazie.