Problema apertura multipla assieme e parti

daco86

Utente poco attivo
Professione: Progettista impianti industriali
Software: ACAD - Inventor - SolidWorks - 3DSMax Design
Regione: Piemonte
#1
Buongiorno a tutti,
chiedo lumi su un comportamento piuttosto fastidioso che riscontro su Solidworks da diverse versioni (quindi mi sorge il dubbio che sia un'impostazione errata da qualche parte piuttosto che un bug).

Saltuariamente quando apro un assieme o una parte multicorpo mi apre anche alcuni dei file ad esso collegati... e su grandi assiemi avere 40-50 documenti aperti è una bella scocciatura!

Apro un assieme, automaticamente mi apre anche alcuni dei file inclusi.
Apro una parte multicorpo, mi apre anche alcuni file collegati!

Il fatto che siano file di versioni diverse può influire?
Uso SW dalla 2011, l'ho aggiornato tutti gli anni fino alla 2014, magari non tutti i miei modelli sono salvati alla 2014.
Io uso il "Salva tutto" ormai come abitudine, ho fatto una prova su alcune parti multicorpo in cui sono certo che tutti i componenti sono in versione 2014, ma continua imperterrito con questo strano comportamento.

Grazie dei consigli che saprete darmi.
 

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#2
Anche a me capita quando faccio delle porcherie come avere in una parte multicorpo delle altre parti codificate senza interrompere i riferimenti o in altre circostanze inspiegabili. Se su disegnasse secondo gli standard insegnarti da 3ds non capirebbero queste cose strane. Per fortuna non ho queste cose nei files ufficiali.
 

daco86

Utente poco attivo
Professione: Progettista impianti industriali
Software: ACAD - Inventor - SolidWorks - 3DSMax Design
Regione: Piemonte
#3
quindi tu dici di interrompere i tutti i riferimenti esterni nei multicorpo?
provo.
 

ernesto

Utente Junior
Professione: Progettista meccanico
Software: Solid Edge,Solid Works
Regione: Lombardia
#4
Prova a mettere "nessuna" in opzioni--> riferimenti esterni --> carica documenti in riferimento.
Ernesto
 

daco86

Utente poco attivo
Professione: Progettista impianti industriali
Software: ACAD - Inventor - SolidWorks - 3DSMax Design
Regione: Piemonte
#5
...mi sorge il dubbio che sia un'impostazione errata da qualche parte piuttosto che un bug...
Appunto. Grazie Ernesto, era impostata su Apri i modificati.
Direi che si può chiudere, grazie a tutti.