Problema antivirus Kaspersky

Pablo

Utente Standard
Professione: Progettista
Software: Solidworks
Regione: Piemonte
#1
Ciao a tutti e buon anno!!

L'anno nuovo mi ha portato un problemino nuovo, ossia quando avvio SWX mi si apre una finestrella con l'avviso di server occupato e le opzioni RIPROVA e PASSA A...
Ho constatato che disattivando l'antivirus Kaspersky il problema scompare e tutto fila liscio.
A qualcuno è successa la stessa cosa? Con la 2008 è sempre andato tutto bene, da quando ho la 2009 (SP1) ha funzionato fino a 10 gg fa e poi ha iniziato sta rogna.... Per attivare SWX devo disattivare Kasper, e una volta avviato SWX posso riavviare anche Kasper e tutto viaggia!!...:frown:
 

cubalibre00

Utente Senior
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#2
Ciao a tutti e buon anno!!

L'anno nuovo mi ha portato un problemino nuovo, ossia quando avvio SWX mi si apre una finestrella con l'avviso di server occupato e le opzioni RIPROVA e PASSA A...
Ho constatato che disattivando l'antivirus Kaspersky il problema scompare e tutto fila liscio.
A qualcuno è successa la stessa cosa? Con la 2008 è sempre andato tutto bene, da quando ho la 2009 (SP1) ha funzionato fino a 10 gg fa e poi ha iniziato sta rogna.... Per attivare SWX devo disattivare Kasper, e una volta avviato SWX posso riavviare anche Kasper e tutto viaggia!!...:frown:
Gli antivirus si aggiornano quasi quotidianamente, quindi non credo che sia dovuto a SW2009 SP1, ma al tuo antivirus.
Buttalo via e usa Avira...gratis e leggero.
 

Liotro

Utente Standard
Professione: Progettista meccanico
Software: solid edge Solid Works auocad
Regione: Emilia Romagna
#3
Ciao nn sò fine a che punto possa esserti utile la mia risposta ma io provo cmq a darti una mano..
Io Lavoro con SolidEdge e mi ricordo che proprio a fine hanno abbiamo installato il kaspery con un nuovo server e all'avvio di SE mi dava probemi anche a mè ..
ho risolto il problema col tecnico .credo sia un problema di diritti di accesso e di abiltatre qualche cartella....
Io sono contrario ad applicare una soluzione così drastica come quella di gettar vi un antivirus che magari hai comprato per metterne uno da internet...
Secondo mè dovresti parlarne con tecnico che avete lì in azienda (se c'è) ..
cmq il problema è quello che gli antivirus bloccano tutto bisogna solo dirgli che per determinate applicazioni nn devono considerare minacce certi sottoprogrammi..
Magari lui ti blocca dei .exe o magari si cautela appena vede delle librerie .dll o .bat...
ti ripeto è un problema risolvibile ma bisogna studiarci da vicino..
 

PlannerRoad

Moderatore
Staff Forum
Professione: Variabile
Software: AutoCAD 2016
Regione: Italia
#4
Una curiosità: hai proprio il pacchetto solo antivirus di Kaspersky o la versione Internet Security che include anche il firewall?
Perchè così come descrivi la cosa sembra che SWX voglia connettersi a Internet ma trova bloccata la connessione.
L'ho buttata lì....
 
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#5
Ciao nn sò fine a che punto possa esserti utile la mia risposta ma io provo cmq a darti una mano..
Io Lavoro con SolidEdge e mi ricordo che proprio a fine hanno abbiamo installato il kaspery con un nuovo server e all'avvio di SE mi dava probemi anche a mè ..
ho risolto il problema col tecnico .credo sia un problema di diritti di accesso e di abiltatre qualche cartella....
Io sono contrario ad applicare una soluzione così drastica come quella di gettar vi un antivirus che magari hai comprato per metterne uno da internet...
Secondo mè dovresti parlarne con tecnico che avete lì in azienda (se c'è) ..
cmq il problema è quello che gli antivirus bloccano tutto bisogna solo dirgli che per determinate applicazioni nn devono considerare minacce certi sottoprogrammi..
Magari lui ti blocca dei .exe o magari si cautela appena vede delle librerie .dll o .bat...
ti ripeto è un problema risolvibile ma bisogna studiarci da vicino..
C'è qualcosa che non torna sulle tue affermazioni...probabilmente il tecnico ti ha raccontato delle balle per tranquillizzarti.
Questo antivirus è un obbrobrio, mentre avira, quello gratuito non è neanche paragonabile.
Un antivirus serio non blocca niente se non contiene virus, ne si permette di modificare le autorizzazioni di sistema, etc.
Fai tu...
 
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#6
Una curiosità: hai proprio il pacchetto solo antivirus di Kaspersky o la versione Internet Security che include anche il firewall?
Perchè così come descrivi la cosa sembra che SWX voglia connettersi a Internet ma trova bloccata la connessione.
L'ho buttata lì....
Non c'entra niente, l'unico servizio che cerca la connessione a Internet con relativa apertura di una porta è il sldim.exe per verificare eventuali aggiornamenti di SW.
Puoi tenerlo bloccato e SW funziona ugualmente.
 

Pablo

Utente Standard
Professione: Progettista
Software: Solidworks
Regione: Piemonte
#7
Gli antivirus si aggiornano quasi quotidianamente, quindi non credo che sia dovuto a SW2009 SP1, ma al tuo antivirus.
Buttalo via e usa Avira...gratis e leggero.
Dopo 4 anni di grandi soddisfazioni di Kasper (Internet Security) non credo che lo butterò così al vento, sicuramente non prima di aver fatto qualche tentativo.....
 

Pablo

Utente Standard
Professione: Progettista
Software: Solidworks
Regione: Piemonte
#8
Ciao nn sò fine a che punto possa esserti utile la mia risposta ma io provo cmq a darti una mano..
Io Lavoro con SolidEdge e mi ricordo che proprio a fine hanno abbiamo installato il kaspery con un nuovo server e all'avvio di SE mi dava probemi anche a mè ..
ho risolto il problema col tecnico .credo sia un problema di diritti di accesso e di abiltatre qualche cartella....
Io sono contrario ad applicare una soluzione così drastica come quella di gettar vi un antivirus che magari hai comprato per metterne uno da internet...
Secondo mè dovresti parlarne con tecnico che avete lì in azienda (se c'è) ..
cmq il problema è quello che gli antivirus bloccano tutto bisogna solo dirgli che per determinate applicazioni nn devono considerare minacce certi sottoprogrammi..
Magari lui ti blocca dei .exe o magari si cautela appena vede delle librerie .dll o .bat...
ti ripeto è un problema risolvibile ma bisogna studiarci da vicino..
Infatti è la strada che intraprenderò, anzi l'ho già fatto settimana scorsa.
La cosa strana è che x un anno circa non ho mai avuto problemi, ottima compatibilità tra i 2 sw......
 

Pablo

Utente Standard
Professione: Progettista
Software: Solidworks
Regione: Piemonte
#9
Una curiosità: hai proprio il pacchetto solo antivirus di Kaspersky o la versione Internet Security che include anche il firewall?
Perchè così come descrivi la cosa sembra che SWX voglia connettersi a Internet ma trova bloccata la connessione.
L'ho buttata lì....
No, la connessione la trova, penso proprio sia una questione di diritti di accesso a qalche cartella...
Vi posto la finestrella.
 

Allegati

Pablo

Utente Standard
Professione: Progettista
Software: Solidworks
Regione: Piemonte
#11
Ragazzi ho risolto il rpoblema!!:redface:
Chiamando l'assistenza ho aggiunto SWX nelle applicazioni attendibili e ora funziona tutto (lo so che sembra una stupidata, ma fin'ora mi funzionava tutto bene senza aggiungere esclusioni di sorta!!..)
Da notare che io non ho escluso tutte le attvità relative a SW, come mi consigliava l'assistenza, ma ho fatto tentativi multipli in modo da tenere il sistema più protetto possibile.
Grazie a tutti x i consigli!!

Pablo