Problema animazione con photoview 360

filipposolidworks

Utente poco attivo
Professione: fico
Software: solidworks, catia
Regione: italia
#1
Salve a tutti, ho un problema per quanto riguarda lo studio di movimento, in pratica, nel momento in cui scelgo le impostazioni di salvataggio dell'animazione, non mi dà la possibilità di scegliere photoview 360, ma, solo "schermo solidworks"!

Solidworks 2010 su vista 64 bit

P.S. Photoview è istallato!

P.s.s. potrebbe essere un problema di service pack??

..Grazie in anticipo
 

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#2
Salve a tutti, ho un problema per quanto riguarda lo studio di movimento, in pratica, nel momento in cui scelgo le impostazioni di salvataggio dell'animazione, non mi dà la possibilità di scegliere photoview 360, ma, solo "schermo solidworks"!

Solidworks 2010 su vista 64 bit

P.S. Photoview è istallato!

P.s.s. potrebbe essere un problema di service pack??

..Grazie in anticipo
Hai letto il regolamento? Ti sei presentato nella sezione apposita?
 

SolidUser

Utente Senior
Professione: Progettista
Software: SolidWorks 2013 SP1.0
Regione: Veneto
#3
Salve a tutti, ho un problema per quanto riguarda lo studio di movimento, in pratica, nel momento in cui scelgo le impostazioni di salvataggio dell'animazione, non mi dà la possibilità di scegliere photoview 360, ma, solo "schermo solidworks"!

Solidworks 2010 su vista 64 bit

P.S. Photoview è istallato!

P.s.s. potrebbe essere un problema di service pack??

..Grazie in anticipo
Metti nella firma la versione che usi e anche la licenza (office, premium, professional).
Aggiungi anche il service pack quando tratti un problema.

Comunque l'hai attivato in Strumenti->Aggiunte ?