Problema Albero

N5L

Utente poco attivo
Professione: Studente Ingegneria Meccanica
Software: CATIA V5
Regione: Puglia
#1
Salve a tutti. Sperando che questa sia la sezione giusta vorrei porvi un quesito. In Catia non visualizzo le scritte dell'albero, devo passarci sopra con la freccetta per capire cosa c'è scritto. Quando applico i materiali non compaiono i nomi ed ultimo, in DMU, i grafici sono senza scritte! Ho aggiornato i driver della scheda video, cambiato varie risoluzioni ma il problema persiste. Grazie a tutti coloro che daranno preziosi consigli.
 

www.cad-3d.net

Utente Standard
Professione: docente, autore e divulgatore
Software: Catia V5 - Creo - Pro/Engineer
Regione: Lombardia
#2
Ciao N5L,

potresti inserire qualche immagine per comprendere senza incertezze?

da quello che dici sembrerebbe un problema di compatibilità con la scheda video ma...

Giuseppe Del Nobile
 

N5L

Utente poco attivo
Professione: Studente Ingegneria Meccanica
Software: CATIA V5
Regione: Puglia
#3
2013-06-20 18_26_05-CATIA V5 - [valvola.CATPart].png scusate il ritardo, spero che l'immagine chiarisca il problema
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#4
reinstalla i CATSettings
 

N5L

Utente poco attivo
Professione: Studente Ingegneria Meccanica
Software: CATIA V5
Regione: Puglia
#5
Avevo già provato a reinstallare i CATSettings senza esito positivo, ho risolto invece modificando la prestazione del Mipmap all'interno del driver della scheda video spostandolo su qualità anziché su performance, spero possa essere utile a qualcuno in futuro.
2013-06-21 09_08_09-Catalyst Control Center.png