• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

problema accoppiamento tangenza

aerox

Utente Standard
Professione: Studente
Software: ProE
Regione: Veneto
#1
Ciao a tutti, io ho un anello d600mm su cui vorrei assemblare una lamiera di piccolo spessore 30mm in modo tangente: ovviamente se faccio in questa maniera la lamiera apparirà collegata all'anello solo su una linea per ovvi motivi geometrici, allora pensavo di disegnare la lamiera da assemblare con un paio di mm in piu in modo che si possa compenetrare nell'assieme e vedersi tutto bello connesso: con la gestione piani riesco a farlo solo che purtroppo l'orientamento finisce sempre rovescio (lamiera che compenetra l'anello completamente), infatti nel vincolo "tangenza" il tasto inverti è ingrigito e penso sarebbe quello che mi servirebbe.

Ho pensato che possa essere un limite del programma e quindi ho in mente due cose

1) creo nella lamiera un sovrametallo raccordato con lo stesso raggio dell'anello in modo da evitare il vincolo tangente (userei quindi accoppia)

2) Assemblare con la tangenza e usare una funzione (quale?esiste?) che mi permetta nell'assieme di aggiungere quel materiale in modo da non far vedere il vuoto sotto la lamiera a dx e sx della linea di tangenza

Nella realtà anello e lamiera sono saldati (senza la spianatura per lo spessore della lamiera) ma nel modello 3d non mi interessano le saldature

Cosa si puo fare?io per ora ho fatto la strada 1, ma non so se sia molto lecita

Ciao
 

zimmy

Utente Standard
Professione: non l'ho mai capito
Software: icone e menu
Regione: lombardia
#2
Per quello che ho capito :
dopo aver definito la tangenza ( tra piano e superficie dell'anello) occorre fare attenzione agli altri vincoli e il loro orientamento. La cosa è assai semplice. Si può senza problemi. Prova ad invertire gli altri due vincoli . Non occorre inventarsi nulla da fare in più sul lamierino per "simulare" l'accoppiamento !.
 

aerox

Utente Standard
Professione: Studente
Software: ProE
Regione: Veneto
#3
ho provato facendo inverti (sugli altri 2 accoppiamenti)e la situazione non cambia, ho provato a disattivare uno degli altri due accoppiamenti e il risultato è lo stesso...sembra che il piano interno al quale voglio fare tangenza con l'anello abbia una direzione definita... :S

Ciao
 

zpaolo

Utente Junior
Professione: Progettista ottico meccanico
Software: Pro|ENGINEER
Regione: Lombardia
#4
Puoi inserire un'immagine dell'assieme, con i vincoli che hai imposto? Oltre a flippare i vincoli, hai cambiato anche da align a mate?

Paolo