• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Pro/program non riesco a visualizzare il progetto

mari23

Utente poco attivo
Professione: dottorato di ricerca
Software: creo parametric
Regione: emilia romagna
#1
ciao ragazzi!
vorrei iniziare a cimentarmi col pro/program che, nonostanto usi creo gia da un po', non ho mai avuto occasione di usare.
Ma mi sono subito scontrata con un problema....
(Premetto, ora sto usando pro-e wildfire 4 perchè sui computer dell'università c'è installata questa versione)
Da quanto ho capito, per accedere a pro/program il percorso è questo:

Strumenti --> Program --> Vis progetto (o Edit progetto)

Il problema è che quando provo a cliccare su vis progetto o edit progetto non succede proprio nulla.

Essendo installato sui pc dell'università si tratta di una versione educational. Può essere questo il problema?
Oppure pro/program è un modulo che va installato a parte?
Oppure, opzione finale, sono io che sono proprio tonta? :redface:

Grazie a tutti
 

Robert_3D_Design

Utente poco attivo
Professione: Laureto, Cercalavoro
Software: Rhinoceros, Pro Engineer, Vray, Adobe Suite
Regione: Veneto
#2
Ciao Mari...se è un problema di versione educational è plausibile che si comporti così, oppure, però da quello che ho capito non rieci ad aprire un progetto qualsiasi con CREO, correggimi se sbaglio, hai mai provato aprire CREO dal desktop e poi come passaggio successivo fare: FILE --> APRI --> e aprire il progetto in questa maniera?
 

mari23

Utente poco attivo
Professione: dottorato di ricerca
Software: creo parametric
Regione: emilia romagna
#3
Ciao Robert,
scusa ma forse non ho proprio capito come funziona pro/program...
Ho cercato molto su internet ma si trova davvero poco...
Il problema è che ho trovato un tutorial che comprende sia una guida in pdf che una serie di parti e assiemi su cui lavorare. Una volta aperta la parte c'è scritto di eseguire il percorso che avevo scritto nel primo messaggio e poi modificare il progetto con delle istruzioni.
La parte si apre senza problemi ma poi non riesco assolutamente a cliccare su vis o edit project.
Quello che non ho capito è se prima di poter usare pro/program devo fare qualcosa di particolare oppure no.
Sai per caso dove potrei trovare una guida per cominciare?
Grazie.
 
Professione: Galoppino
Software: Creo/Windchill/Arbortext
Regione: Svizzera
#4
Probabilmente nella versione educational non è attiva la licenza advanced assembly che ti abilità l'uso del pro/program per assiemi, non c'è da installare nulla a parte, il tutto è unicamente gestito da tale licenza.
Fai una prova: crea una nuova parte e vedi se funziona in questa modalità.
Saluti
 

mari23

Utente poco attivo
Professione: dottorato di ricerca
Software: creo parametric
Regione: emilia romagna
#5
già fatto....ho provato con le parti già create del tutorial, con parti create da me, con parti vuote, ma il problema è sempre lo stesso: quando arrivo a cliccare su edit project è come se il comando fosse disabilitato (in realtà no lo è, infatti quando passo con il mouse sopra la scritta, che è nera e non grigia, viene evidenziata in azzurro).
però ho paura che cia siano dei prolemi con le license....su questi pc dell'università non si riesce mai a fare niente!!!
Proverò a farlo con un altro pc..
Grazie!
 

mari23

Utente poco attivo
Professione: dottorato di ricerca
Software: creo parametric
Regione: emilia romagna
#6
ciao!
come volevasi dimostrare era un problema del proe installato sui pc dell'università o della licenza educational....
ho provato su un altro pc e funziona normalmente.
Ora posso finalmente iniziare a smanettare col program.
Grazie a tutti!
Ciao!!