• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Posizionamento dinamico delle parti

Stemox

Utente Standard
Professione: Provo a disegnare
Software: Cocreate drafting/Modeling, ora Creo 3. 0 parametric (in fase di iniziale, che ho poi abbandonato..)
Regione: Quì, dove sono
#1
Altro problema riscontrato, però non so se dipenda dalle impostazioni.
Nel posizionare dinamicamente le parti il puntatore non mi riconosce i riferimenti: che sò uno spigolo, un punto, una faccia. Perciò non prendedo questi riferimenti la parte non viene agganciata e devo per forza dare i vicoli (allinea coppia).
Invece di migliarare .....
 

Kaji

Utente Standard
Professione: Disegnatore CAD e progettista meccanico
Software: PTC Modeling 19.0 PE2 CdM, poco Inventor e Documenta
Regione: Emilia Romagna
#2
Io uso la versione 17, il funzionamento dinamico non dovrebbe funzionare se hai passo fisso, a meno che la distanza fra le due parti non sia un multiplo intero delle parti, oppure se hai "scatta con tasto SHIFT" e quindi lui riconosce il riferimento solo se tieni SHIFT premuto, infine se i due corpi non hanno le facce orientate parallelamente lungo la direzione dello spostamento viene meglio se come riferimento della seconda parte segli un vertice o uno spigolo.
 

Allegati

Stemox

Utente Standard
Professione: Provo a disegnare
Software: Cocreate drafting/Modeling, ora Creo 3. 0 parametric (in fase di iniziale, che ho poi abbandonato..)
Regione: Quì, dove sono
#3
Avevo il copilota impostato su "scatta con tasto Shift" ....ora è OK!

Grazie, Ciao