• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Plotter NX1

Dele

Utente poco attivo
Professione: progettista cad NX1
Software: unigraphics NX1
Regione: Milano
#1
Ciao a tutti, ho un grossissimo problema con la config. del plotter in nx1.

Avendo appena cambiato plotter, e non essendo piu' in manutenzione, avrei bisogno di una mano, o di una guida, per la configurazione del plotter in ugii NX1 (programma pqmgr).

Grazie

Rossi Daniele
 

dalleman

Utente Junior
Professione: cad manager
Software: Solidworks
Regione: Vicenza
#2
Ciao a tutti, ho un grossissimo problema con la config. del plotter in nx1.

Avendo appena cambiato plotter, e non essendo piu' in manutenzione, avrei bisogno di una mano, o di una guida, per la configurazione del plotter in ugii NX1 (programma pqmgr).

Grazie

Rossi Daniele
Per quanto posso se vuoi cerco di darti una mano, solo che è passato un po' di tempo dalla NX1.... Potresti essere un po' più preciso circa il tuo problema?
Prima c'era già un plotter? Il server è rimasto lo stesso? La coda di stampa, etc etc? Se hai cambiato solo l'hardware del plotter, non dovrebbe essere tanto difficile! ....le ultime parole famose!:D
 

Dele

Utente poco attivo
Professione: progettista cad NX1
Software: unigraphics NX1
Regione: Milano
#3
Prima c'era gia' un plotter (hp designjet 430), ora hp designjet 110 plus.

La coda di stampa si è modificata solo al nome del plotter (da dj430 a dj110) scelti apposta per semplificare la vita.

Grazie

Daniele
 

dalleman

Utente Junior
Professione: cad manager
Software: Solidworks
Regione: Vicenza
#4
Dovrebbe, condizionale d'obbligo, essere abbastanza semplice!
Facciamo una prima prova!
Apri il pqmgr

digita:
qmod nomecoda (quella che vedi all'interno di UG)
premi invio finchè non compare il percorso della vecchia coda (quella che potrebbe essere ad esempio \\nomeserver\hpold)
lì digita la coda nuova ad esempio \\nomeserver\hpnew (quindi premi invio per gli altri parametri)
poi prova a lanciare una stampa come se avessi il vecchio plotter collegato, dovrebbe uscire qualcosa.
Assicurati che nella nuova coda non ci siano restrizioni a livello utente....

Poi casomai puoi rifare la procedura per allineare il nome (descrittivo) della coda in UG, se hai delle macro per la stampa, potrebbero darti problemi se cambi il nome della coda.
Facci sapere...
 

Dele

Utente poco attivo
Professione: progettista cad NX1
Software: unigraphics NX1
Regione: Milano
#5
Grazie per la dritta, provato e risolto il problema ...

il plotter non andava in postscript ...

saluti