Photoworks 2009

Gabriele SWX

Utente Standard
Professione: Progettista
Software: Solidworks 2017, Creo 3.0 M60
Regione: Toscana, Firenze
#1
Ho recentemente installato la versione 2009 di SWX. Ho potuto apprezzare un leggero miglioramento delle prestazioni generali, ma sono rimasto abbastanza sconcertato da photoworks.
Perchè ogni volta che si cambia versione Photoworks tende a "dimenticarsi" i materiali assegnati nella precedente versione?
Capisco il problema per il passaggio dalla 2007 alla 2008, mi è stato detto che photoworks aveva subito pesanti cambiamenti, ma perchè nel passaggio dalla 2008 alla 2009 molti dei materiali assegnati con la versione 2008(e che sono presenti nel database anche della 2009) vengono trasformati in "plastica lucida"?
E perchè in photowiev 360 gli unici materiali assegnabili sono plastiche?
L'assistenza mi ha risposto che questo comportamento di photoworks è noto e che neanche loro riescono a capire il perchè.
E' molto frustrante riassegnare i materiali e le varie proprietà visive a molti componenti, i rendering che con la versione 2008 erano fatti bene adesso senza riassegnare quasi tutto sono penosi.
Mi piacerebbe si potessero evitare situazioni del genere, non credo sia impossibile garantire una continuità tra le varie versioni.
Ciao a tutti.
 
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#2
In photoview 360 ci sono tutti i materiali presenti in photoworks.

Il motivo per cui è necessario riassegnare i materiali in photoworks è dato dalla necessità di uniformare i colori tra openGL, realview, photoworks e photoview.

Adesso con la 2009 tutto ciò che assegni, non avrà differenze tra un ambiente e l'altro.

Posso capire che sei scocciato, ma ahimè preferisco questa situazione che vedere che il blu che ho assegnato, negli altri ambienti diventi tutt'altra cosa, come nella 2008.

Non so come assegni i materiali, ma il mio consiglio è quello di assegnarli alla parte e non in ambiente assieme.
 

Gabriele SWX

Utente Standard
Professione: Progettista
Software: Solidworks 2017, Creo 3.0 M60
Regione: Toscana, Firenze
#3
I materiali li assegno alle singole parti, aprendole.
Effettivamente nella 2008 photoworks e realwiev non erano proprio ben accordati.
Ho ricontrollato, in photowiev 360 gli unici materiali sono plastiche, hai settato qualcosa per poter avere anche gli altri materiali?
Ciao.
 
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#4
I materiali li assegno alle singole parti, aprendole.
Effettivamente nella 2008 photoworks e realwiev non erano proprio ben accordati.
Ho ricontrollato, in photowiev 360 gli unici materiali sono plastiche, hai settato qualcosa per poter avere anche gli altri materiali?
Ciao.
Essendo al lavoro, non posso postarti un'immagine, ma se non sono smentito, ci sono tutti i materiali.
Verifica bene e dimmi come hai installato la 2009.
 

Gabriele SWX

Utente Standard
Professione: Progettista
Software: Solidworks 2017, Creo 3.0 M60
Regione: Toscana, Firenze
#5
I materiali sono notificati come gruppi, ma nei singoli gruppi non esiste nessuna voce.
Ad esempi, esiste il gruppo "metalli", ma all'interno non c'e niente.
Ho installato la 2009 standard disinstallando prima la 2008 office.
Ciao.
 
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#6
I materiali sono notificati come gruppi, ma nei singoli gruppi non esiste nessuna voce.
Ad esempi, esiste il gruppo "metalli", ma all'interno non c'e niente.
Ho installato la 2009 standard disinstallando prima la 2008 office.
Ciao.
Allora c'è un problema d'installazione, FORSE legato al fatto che hai installato la versione base.
 

Gabriele SWX

Utente Standard
Professione: Progettista
Software: Solidworks 2017, Creo 3.0 M60
Regione: Toscana, Firenze
#8
Veramente nella versione che viene riconosciuta al momento dell'inserimento del codice c'e anche l'installazione di photowiev 360.
Comunque continuerò ad usare photoworks, anche se dovrò risettare molti materiali.
Ciao.
 

ilgioma

Utente Standard
Professione: RSP
Software: Solidworks 2010 Cinema4d
Regione: Siena
#9
Veramente nella versione che viene riconosciuta al momento dell'inserimento del codice c'e anche l'installazione di photowiev 360.
Comunque continuerò ad usare photoworks, anche se dovrò risettare molti materiali.
Ciao.
Strano... ho installato il nuovo pacchetto la settimana scorsa e photowiev 360 con la versione standard non era selezionabile per l'installazione....
Ho anche controllato sul sito ed anche lì c'è scritto che SWX2009 standard non dispone di pw360.
Faccio solamente per capire... anche perchè se come mi dici tu è disponibile faccio subito una telefonata all'assistenza....

Leo
 

Gabriele SWX

Utente Standard
Professione: Progettista
Software: Solidworks 2017, Creo 3.0 M60
Regione: Toscana, Firenze
#10
Il mio codice di attivazione ( o meglio product key, è quello che avevo con quella che prima si chiamava versione office di Solidworks, che aveva qualcosa in più della versione base.
Durante l'installazione della 2009 ho reiserito quel codice e photowiev era disponibile per l'installazione.
Ciao.
 

ilgioma

Utente Standard
Professione: RSP
Software: Solidworks 2010 Cinema4d
Regione: Siena
#11
Adesso ho capito.... anche se continua a sembrarmi strano!!
Ovviamente non per colpa tua Gabriele... ma devi ammettere che è singolare che abbiamo la stessa versione ma con dei plug-in diversi solo perchè tu arrivi dalla 2008 office ed io dalla 2008 standard...
Ovviamente non voglio farne un caso.. anzi mi fermo qua.
Grazie

Leo